
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="keywords" content="university of alabama, katie boyd britt, jack royer, politics, institutes, state, kay ivey, houston smith, r.b. walker" />
<meta name="news_keywords" content="university of alabama, katie boyd britt, jack royer, politics, institutes, state, kay ivey, houston smith, r.b. walker" />
<meta name="description" content="Allow me to share with you some of the state&rsquo;s leaders under 45 who are shaping and molding our state from outside the actual pit of the political arena." />
<meta name="author" content="STEVE FLOWERS, Special to The Daily Home" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165528504" />
<meta name="google-play-app" content="app-id=com.whiz.dailyhome" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&amp;resize=256%2C206&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="256" />
<meta property="og:image:height" content="206" />
<meta property="og:title" content="STEVE FLOWERS: Alabama leaders under 45 who affect the political arena" />
<meta property="og:description" content="Allow me to share with you some of the state&rsquo;s leaders under 45 who are shaping and molding our state from outside the actual pit of the political arena." />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="The St. Clair Times" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/annistonstar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AnnistonStar" />
<meta name="twitter:image:alt" content="Steve Flowers - INSIDE THE STATEHOUSE" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<style>/*<![CDATA[*/ #user-controls-1098736 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1098736 .tn-user-screenname, #user-controls-1098736 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1098736 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1098736 .dropdown-signup { font-size: 12px; } #user-controls-1098736 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1098736 .large-user-avatar { margin-right: 10px; } #user-controls-1098736 .large-user-controls { font-size: 12px; } #user-controls-1098736 .logout-btn { cursor: pointer; } #user-controls-1098736 .login-btn { color: #fff!important; } #block-1098722 .search-spinner { position: absolute; } #block-1098722 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1098722 { margin-bottom: 0; } #site-search-1098722 .site-search-form { padding: 0; } #site-search-1098722 #site-search-1098722-btn { outline: none; } #site-search-1098722 #site-search-1098722-term { border: 0; box-shadow: none; } #site-search-1098722 .site-search-form { box-shadow: none; } #user-controls-1098735 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1098735 .tn-user-screenname, #user-controls-1098735 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1098735 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1098735 .dropdown-signup { font-size: 12px; } #user-controls-1098735 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1098735 .large-user-avatar { margin-right: 10px; } #user-controls-1098735 .large-user-controls { font-size: 12px; } #user-controls-1098735 .logout-btn { cursor: pointer; } #user-controls-1098735 .user-welcome { color: #ffffff; } #user-controls-1098735 .login-btn { background-color: #74c10e; border-color: #74c10e; } #user-controls-1098735 .login-btn:hover { text-decoration: underline; } #block-1098721 .search-spinner { position: absolute; } #block-1098721 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1098721 .block-title .block-title-inner { background-color: #ededed; } #site-search-1098721-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1098721-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-1098721 .site-search-form { width: 140px; } #block-1098721 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-1099141 .tnt-prop-img { max-width: 944px; } #tncms-block-1099140 .tnt-prop-img { max-width: 944px; } #tncms-block-1099142 .tnt-prop-img { max-width: 944px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/the_st_clair_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STEVE FLOWERS,\nSpecial to The Daily Home","id":"70575008-88ca-11ea-910b-5b54af96ffe4","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":149},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60095040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8877.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1588142103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1588138502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1566332350"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1587808861"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519928949"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>STEVE FLOWERS: Alabama leaders under 45 who affect the political arena | The St. Clair Times | annistonstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="STEVE FLOWERS: Alabama leaders under 45 who affect the political arena | The St. Clair Times | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=the_st_clair_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Facebook Pixel Code ticket #751166-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '394621717886245');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=394621717886245&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code --><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-70575008-88ca-11ea-910b-5b54af96ffe4 section-the-st-clair-times type-article infinity-story" data-path="/the_st_clair_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fthe_st_clair_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=STEVE+FLOWERS%2C%0ASpecial+to+The+Daily+Home&tncms.asset.id=70575008-88ca-11ea-910b-5b54af96ffe4&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=149&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60095040-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_st_clair_times","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_st_clair_times/stclair_life/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/the_st_clair_times/forms/announcement/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_st_clair_times/stclair_opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/the_st_clair_times/forms/letter_to_editor/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_schools/"  class="nav-link tnt-section-school-days">School Days</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/stclairtimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/stclair_contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_st_clair_times/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section id="block-1098722" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1098722" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1098722-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1098722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098722').submit();
        return false;
    });

    $('#site-search-1098722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098722 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098722-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1098721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1098721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098721').submit();
        return false;
    });

    $('#site-search-1098721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098721-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1098721-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1098721 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1098721-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1098721-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1098721 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1309554" class="tncms-block"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1099141" class="tncms-block center-logo-image reduce-max-width"><section id="block-1099141" class="block emphasis-h3   " ><div class="block"><a href="/the_st_clair_times" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/a4b193be-67ae-11e5-8b95-637e51efdb78.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/the_st_clair_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_st_clair_times/stclair_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_st_clair_times/stclair_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_st_clair_times/stclair_life/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/the_st_clair_times/forms/announcement/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-religion"  href="/the_st_clair_times/stclair_religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_st_clair_times/stclair_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/the_st_clair_times/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-school-days"  href="/the_st_clair_times/stclair_schools/" >
                    <span class="nav-label">School Days</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_st_clair_times/stclair_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/stclairtimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/the_st_clair_times/stclair_contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/the_st_clair_times/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1099140" class="tncms-block visible-sm visible-xs"><section id="block-1099140" class="block emphasis-h3   " ><div class="block"><a href="/the_st_clair_times" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/8b18fd84-67ae-11e5-a4c6-6f8e88e03c6b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0a60fd24-7097-11e7-9800-db05f87a7651" class="modal fullscreen in modal-image image-default modal-0a60fd24-7097-11e7-9800-db05f87a7651" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36"
                    srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&resize=200%2C161&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&resize=256%2C206&order=crop%2Cresize 300w"
                    sizes="100vw"
                    width="256"
                    height="206"
                    alt="Steve Flowers - INSIDE THE STATEHOUSE"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0a60fd24-7097-11e7-9800-db05f87a7651" data-target=".caption-inner-modal-image-0a60fd24-7097-11e7-9800-db05f87a7651">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0a60fd24-7097-11e7-9800-db05f87a7651 collapse in"><div class="caption-text"><p><em>Steve Flowers served 16 years in the state Legislature. Reach him at<a href="http://www.steveflowers.us/">www.steveflowers.us</a>.</em></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fsteve-flowers---inside-the-statehouse%2Fimage_0a60fd24-7097-11e7-9800-db05f87a7651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/steve-flowers---inside-the-statehouse/image_0a60fd24-7097-11e7-9800-db05f87a7651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%20Flowers%20-%20INSIDE%20THE%20STATEHOUSE&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fsteve-flowers---inside-the-statehouse%2Fimage_0a60fd24-7097-11e7-9800-db05f87a7651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/steve-flowers---inside-the-statehouse/image_0a60fd24-7097-11e7-9800-db05f87a7651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/steve-flowers---inside-the-statehouse/image_0a60fd24-7097-11e7-9800-db05f87a7651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/steve-flowers---inside-the-statehouse/image_0a60fd24-7097-11e7-9800-db05f87a7651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/0a60fd24-7097-11e7-9800-db05f87a7651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Steve%20Flowers%20-%20INSIDE%20THE%20STATEHOUSE&body=https%3A%2F%2Fwww.annistonstar.com%2Fsteve-flowers---inside-the-statehouse%2Fimage_0a60fd24-7097-11e7-9800-db05f87a7651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/steve-flowers---inside-the-statehouse/image_0a60fd24-7097-11e7-9800-db05f87a7651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a60fd24-7097-11e7-9800-db05f87a7651"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a60fd24-7097-11e7-9800-db05f87a7651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a60fd24-7097-11e7-9800-db05f87a7651" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a60fd24-7097-11e7-9800-db05f87a7651" class="save-list-0a60fd24-7097-11e7-9800-db05f87a7651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a60fd24-7097-11e7-9800-db05f87a7651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0a60fd24-7097-11e7-9800-db05f87a7651 img { max-height: 206px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-70575008-88ca-11ea-910b-5b54af96ffe4" class="asset article-longform" data-url="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&resize=256%2C206&order=crop%2Cresize">
            <meta itemprop="width" content="256">
            <meta itemprop="height" content="206">
        </div>
        <meta itemprop="name" content="annistonstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.annistonstar.com\/tncms\/search\/mlt\/?origin=70575008-88ca-11ea-910b-5b54af96ffe4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-70575008-88ca-11ea-910b-5b54af96ffe4" class="asset-paging">
                <div id="paging-prev-70575008-88ca-11ea-910b-5b54af96ffe4" class="paging-link prev offset"></div>
                <div id="paging-next-70575008-88ca-11ea-910b-5b54af96ffe4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Inside the Statehouse</div><h1 itemprop="headline" class="headline">
        <span>
            
            STEVE FLOWERS: Alabama leaders under 45 who affect the political arena
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY STEVE FLOWERS,
Special to The Daily Home</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T00:45:00-05:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-29T00:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T00:45:00-05:00">
    <meta itemprop="datePublished" content="2020-04-29T00:45:00-05:00">
    <meta itemprop="dateModified" content="2020-04-29T00:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/70575008-88ca-11ea-910b-5b54af96ffe4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0a60fd24-7097-11e7-9800-db05f87a7651" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0a60fd24-7097-11e7-9800-db05f87a7651" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="256">
            <meta itemprop="height" content="206">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36"
                    srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&resize=200%2C161&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/a6/0a60fd24-7097-11e7-9800-db05f87a7651/597631a29449c.image.jpg?crop=256%2C206%2C7%2C36&resize=256%2C206&order=crop%2Cresize 300w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="256"
                    height="206"
                    alt="Steve Flowers - INSIDE THE STATEHOUSE"
                    class="img-responsive full tnt-restrict-img-0a60fd24-7097-11e7-9800-db05f87a7651" />
            </div><style>
                .tnt-restrict-img-0a60fd24-7097-11e7-9800-db05f87a7651 {
                    max-width: 256px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><em>Steve Flowers served 16 years in the state Legislature. Reach him at<a href="http://www.steveflowers.us/">www.steveflowers.us</a>.</em></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="70575008-88ca-11ea-910b-5b54af96ffe4">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/70575008-88ca-11ea-910b-5b54af96ffe4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70575008-88ca-11ea-910b-5b54af96ffe4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70575008-88ca-11ea-910b-5b54af96ffe4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70575008-88ca-11ea-910b-5b54af96ffe4" class="save-list-70575008-88ca-11ea-910b-5b54af96ffe4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70575008-88ca-11ea-910b-5b54af96ffe4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Last week, I discussed Alabama’s outstanding leaders under 45 in the political arena. This week, allow me to share with you some of the state’s leaders under 45 who are shaping and molding our state from outside the actual pit of the political arena.</p><p dir="ltr">The most prominent political power in the under 45 category, who is not in an elected position, is Katie Boyd Britt, who heads the Business Council of Alabama.</p><p dir="ltr">Katie was born to be an Alabama leader 37 years ago in Enterprise. She was a high school leader and was governor of Girls State. Then she went on to the University of Alabama and excelled academically and was president of the Student Government Association. After college, she continued on and graduated from law school at Alabama.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_st_clair_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">She practiced law a couple of years, then went to work for our senior U.S. senator, Richard Shelby. She was his chief of staff before becoming chairman of the Business Council of Alabama. Katie is married to a popular young leader in the state, Wesley Britt, who played football at Alabama and went on to play pro ball for the New England Patriots.  They have two beautiful children.</p><p dir="ltr">Katie has a younger sorority sister, who is also a Wiregrass girl – Mary Margaret Carroll from Ozark. She was also an SGA president at the University of Alabama and is one of Alabama’s brightest young lobbyists.</p><p dir="ltr">Clay Ryan heads Governmental Affairs for the University of Alabama System. He is smart and savvy. He worked on Supreme Court races when Karl Rove was brought in by the business community during the tort reform wars.  </p><p dir="ltr">He was directing governmental affairs for a prominent Birmingham law firm when he moved to the University of Alabama System. The 42-year-old leads the governmental directions of the state’s largest employer.</p><p dir="ltr">Alabama Power will remain the most powerful governmental entity in the state for the next generation with the likes of Houston Smith (40) and R.B. Walker (33), who are prolific governmental affairs specialists.</p><p dir="ltr">Houston is the son of a prominent power company couple. Both his mother and dad were top officers in the company.  Houston is steeped in knowledge of utilities and Alabama government. </p><p dir="ltr">R.B. grew up in Montgomery and was president of the Student Government Association at the University of Alabama.  He understands politics. </p><p dir="ltr">Speaking of utility companies, Power South has a superstar lobbyist arising in 35-year-old Montgomery native Taylor Williams.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_st_clair_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Gov. Kay Ivey has some young superstars on her staff. </p><p dir="ltr">She has a husband and wife team that is outstanding in Bill and Liz Filmore. Liz has been with Kay Ivey going back to her campaign for lieutenant governor. She commands the governor’s respect because of her unwavering loyalty and keen political senses.</p><p dir="ltr">Bill Filmore is the  governor’s legislative director. He has the respect of both parties and leaders of both chambers. He is very knowledgeable and a straight shooter. Bill comes from a political family. His daddy is a Wiregrass judge, and Bill was SGA president at Troy University.</p><p dir="ltr">Leah Garner, who is the governor’s communications director, is very bright and sees the big picture of Alabama politics. Gina Maiola does an outstanding job as the governor’s press secretary. She is an extremely talented wordsmith. She shoots straight with the press and they appreciate her honesty and accessibility. </p><p dir="ltr">Speaking of the media, you have some outstanding under-45 superstars covering the political world in Alabama. </p><p dir="ltr">Sean Ross (26) joined Yellowhammer News in 2018 and quickly became editor.  He is doing a super job of putting this online media news network on top. He understands Alabama politics amazingly for his age. He is a graduate of the University of Alabama and was involved in student politics.</p><p dir="ltr">Jeff Poor has taken over talk radio in Huntsville. He is very knowledgeable and conservative in an erudite way. Talk radio is very popular in that part of the state.  He brings a less strident and quality voice to that medium, especially in that market.</p><p dir="ltr">Young Jack Royer, at the ripe age of 24, has become the television anchor rock star in the state. He anchors the CBS 42 nightly news with Sherri Jackson. The Birmingham media market dominates the state. Jack, who only graduated from the University of Alabama two years ago, was born to be a television reporter and anchor. His dad, Mike Royer, was a renowned and very highly-respected TV anchor in Birmingham for decades.</p><p dir="ltr">See you next week.</p><p dir="ltr"><em>Steve Flowers is Alabama’s leading political columnist. His weekly column appears in over 60 Alabama newspapers. He served 16 years in the state legislature.  Steve may be reached at<a href="http://www.steveflowers.us/">www.steveflowers.us</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_st_clair_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/70575008-88ca-11ea-910b-5b54af96ffe4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20STEVE%20FLOWERS%3A%20Alabama%20leaders%20under%2045%20who%20affect%20the%20political%20arena&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_st_clair_times%2Fsteve-flowers-alabama-leaders-under-45-who-affect-the-political-arena%2Farticle_70575008-88ca-11ea-910b-5b54af96ffe4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_st_clair_times/steve-flowers-alabama-leaders-under-45-who-affect-the-political-arena/article_70575008-88ca-11ea-910b-5b54af96ffe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70575008-88ca-11ea-910b-5b54af96ffe4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70575008-88ca-11ea-910b-5b54af96ffe4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70575008-88ca-11ea-910b-5b54af96ffe4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70575008-88ca-11ea-910b-5b54af96ffe4" class="save-list-70575008-88ca-11ea-910b-5b54af96ffe4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70575008-88ca-11ea-910b-5b54af96ffe4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22university%20of%20alabama%22#tncms-source=keyword" class="tag-university-of-alabama label label-default" data-tncms-track-dmp='search: university-of-alabama'>University Of Alabama</a>
            </li> <li>
                <a href="/search/?k=%22katie%20boyd%20britt%22#tncms-source=keyword" class="tag-katie-boyd-britt label label-default" data-tncms-track-dmp='search: katie-boyd-britt'>Katie Boyd Britt</a>
            </li> <li>
                <a href="/search/?k=%22jack%20royer%22#tncms-source=keyword" class="tag-jack-royer label label-default" data-tncms-track-dmp='search: jack-royer'>Jack Royer</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22kay%20ivey%22#tncms-source=keyword" class="tag-kay-ivey label label-default" data-tncms-track-dmp='search: kay-ivey'>Kay Ivey</a>
            </li> <li>
                <a href="/search/?k=%22houston%20smith%22#tncms-source=keyword" class="tag-houston-smith label label-default" data-tncms-track-dmp='search: houston-smith'>Houston Smith</a>
            </li> <li>
                <a href="/search/?k=%22r.b.%20walker%22#tncms-source=keyword" class="tag-r_b_-walker label label-default" data-tncms-track-dmp='search: r_b_-walker'>R.b. Walker</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619583" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.annistonstar.com/tncms/asset/editorial/70575008-88ca-11ea-910b-5b54af96ffe4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1099142" class="tncms-block padding-bottom"><section id="block-1099142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png?resize=750%2C99 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c1897358-67ae-11e5-9b4a-63aa93a8c774.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1223131" class="tncms-block"><section id="block-1223131" class="block emphasis-h4   " ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    Towne Park Plaza, 1911 Martin St. S<br>
    Pell City, AL 335128
    <br>
    
        <strong>Phone:</strong> (205) 884-3400<br>
        <strong>Email:</strong> <a href="mailto:news@dailyhome.com">news@dailyhome.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniston-star"  href="http://www.annistonstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Anniston Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-daily-home"  href="/the_daily_home/" >
                    <span class="nav-label">Daily Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-journal"  href="/newsjournal/" >
                    <span class="nav-label">News Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cleburne-news"  href="/cleburne_news/" >
                    <span class="nav-label">Cleburne News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section id="block-1216084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_st_clair_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_st_clair_times/stclair_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_st_clair_times/stclair_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/the_st_clair_times/stclair_life/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/the_st_clair_times/stclair_religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_st_clair_times/stclair_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-days"  href="/the_st_clair_times/stclair_schools/" >
                    <span class="nav-label">School Days</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/stclairtimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_st_clair_times/stclair_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/the_st_clair_times/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098680" class="tncms-block"><section id="block-1098680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098680 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_st_clair_times/stclair_contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsbank-archives"  href="http://nl.newsbank.com/sites/alnp/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/the_st_clair_times/forms/announcement/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/the_st_clair_times/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1098683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1098683"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Anniston Star</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_st_clair_times","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70575008-88ca-11ea-910b-5b54af96ffe4")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8877.add('act', dmpData);
	_cc8877.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8877.add('act', serviceData);
	_cc8877.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8877.add('act', dmpData);
	_cc8877.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>