  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="keywords" content="billy c. hawkins, talladega college, politics, university, institutes, education, ivanka trump, black history month, events, luncheon, nation" />
<meta name="news_keywords" content="billy c. hawkins, talladega college, politics, university, institutes, education, ivanka trump, black history month, events, luncheon, nation" />
<meta name="description" content="Talladega College President Dr. Billy C. Hawkins recently attended multiple Black History Month events in the nation&rsquo;s capital, including the &ldquo;African-American Empowerment and Revitalization Summit&rdquo; at the White House on" />
<meta name="author" content="Laci Braswell, Daily Home staff writer, lbraswell@dailyhome.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165528504" />
<meta name="google-play-app" content="app-id=com.whiz.dailyhome" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Talladega College president travels to Washington for Black History Month events" />
<meta property="og:description" content="Talladega College President Dr. Billy C. Hawkins recently attended multiple Black History Month events in the nation&rsquo;s capital, including the &ldquo;African-American Empowerment and Revitalization Summit&rdquo; at the White House on" />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="The Daily Home" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/dailyhomenewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyHome" />
<meta name="twitter:image:alt" content="Talladega College officials attend Amazon event" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"banded","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Laci Braswell, Daily Home staff writer, <a href=\"mailto:lbraswell@dailyhome.com\">lbraswell@dailyhome.com<\/a>"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60095040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8877.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5155,3878,3382,3845", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1551485106"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1551422103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1528330114"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '773634202694885',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1551389920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1551459085"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519928949"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Talladega College president travels to Washington for Black History Month events | The Daily Home | annistonstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Talladega College president travels to Washington for Black History Month events | The Daily Home | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=the_daily_home&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code --><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>
        </head>
        <body class=" blox-asset app-editorial uuid-e37781e8-3c77-11e9-a98f-d752442a54a8  section-the-daily-home type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=banded&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Laci+Braswell%2C+Daily+Home+staff+writer%2C+%3Ca+href%3D%22mailto%3Albraswell%40dailyhome.com%22%3Elbraswell%40dailyhome.com%3C%2Fa%3E&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60095040-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "www.annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.annistonstar.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.annistonstar.com%252Fthe_daily_home%252Ftalladega-college-president-travels-to-washington-for-black-history-month%252Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5155);
                
                bloxServiceIDs.push(3878);
                
                bloxServiceIDs.push(3382);
                
                bloxServiceIDs.push(3845);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-e37781e8-3c77-11e9-a98f-d752442a54a8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.annistonstar.com/users/admin/contribute/article/?assetid=e37781e8-3c77-11e9-a98f-d752442a54a8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.annistonstar.com/users/admin/contribute/article/?from_section=/the_daily_home"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_daily_home/dh_opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/the_daily_home/forms/letter_to_editor/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_daily_home/dh_life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_daily_home/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_daily_home/dh_religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://talladega.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_special/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_gallery/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/dailyhome/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/dh_contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_daily_home/forms/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section id="block-1098722" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center ">
    <form id="site-search-1098722" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1098722-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1098722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098722').submit();
        return false;
    });

    $('#site-search-1098722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098722 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098722-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1098721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1098721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098721').submit();
        return false;
    });

    $('#site-search-1098721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098721-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1098721-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1098721 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1098721-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1098721-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1098721 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1098738" class="tncms-block anniston-weather-block"><div id="weather-1098738" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35160" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35160"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1098738 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Talladega, AL
                                
                                 <small>(35160)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a shower throughout the evening. Low 49F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a shower throughout the evening. Low 49F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 1, 2019 @ 6:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=35160"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1098945" class="tncms-block"><section id="block-1098945" class="block emphasis-h3   " ><div class="block"><a href="/the_daily_home" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/ae7ef2e4-67a7-11e5-b7ff-d3406dad0a4d.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1222267" class="tncms-block as-social-block-tdh"><div class="follow-links-1222267 pull-right">
    
    <section id="block-1222267" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyhomenewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyHome" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.annistonstar.com",
  "sameAs" : ["https://www.facebook.com/dailyhomenewspaper","https://twitter.com/DailyHome"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/the_daily_home/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_daily_home/dh_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_daily_home/dh_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_daily_home/dh_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/the_daily_home/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_daily_home/dh_life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/the_daily_home/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-religion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_daily_home/dh_religion/" >
                    <span class="nav-label">Religion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://talladega.ors.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/the_daily_home/dh_special/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/the_daily_home/dh_gallery/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/dailyhome/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_daily_home/dh_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_daily_home/dh_contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/the_daily_home/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/the_daily_home/forms/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1098947" class="tncms-block visible-sm visible-xs"><section id="block-1098947" class="block emphasis-h3   " ><div class="block"><a href="/the_daily_home" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/fff8acdc-67a7-11e5-a7b1-578a57d82a8e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" class="modal fullscreen in modal-image image-default modal-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Talladega College officials attend Amazon event"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" data-target=".caption-inner-modal-image-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span id="docs-internal-guid-1f6a77cd-7fff-b222-9562-60d740e63c3c"><span id="docs-internal-guid-1f6a77cd-7fff-b222-9562-60d740e63c3c">Talladega College President Dr. Billy C. Hawkins (right) is pictured with Talladega College Vice President of Institutional Advancement Seddrick T. Hill Sr. (left) and David Levy, vice president of federal government at Amazon Web Services.</span></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Ftalladega-college-officials-attend-amazon-event%2Fimage_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/talladega-college-officials-attend-amazon-event/image_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02b7d86e-3c78-11e9-90b4-b7f28ac4ceab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Ftalladega-college-officials-attend-amazon-event%2Fimage_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Talladega%20College%20officials%20attend%20Amazon%20event&via=DailyHome" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/talladega-college-officials-attend-amazon-event/image_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02b7d86e-3c78-11e9-90b4-b7f28ac4ceab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":02b7d86e-3c78-11e9-90b4-b7f28ac4ceab}' 'sms: 02b7d86e-3c78-11e9-90b4-b7f28ac4ceabeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Talladega%20College%20officials%20attend%20Amazon%20event&body=https%3A%2F%2Fwww.annistonstar.com%2Ftalladega-college-officials-attend-amazon-event%2Fimage_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02b7d86e-3c78-11e9-90b4-b7f28ac4ceab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/talladega-college-officials-attend-amazon-event/image_02b7d86e-3c78-11e9-90b4-b7f28ac4ceab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02b7d86e-3c78-11e9-90b4-b7f28ac4ceab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" class="save-list-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e37781e8-3c77-11e9-a98f-d752442a54a8" class="asset article-default"  data-url="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="annistonstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.annistonstar.com/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-e37781e8-3c77-11e9-a98f-d752442a54a8" class="asset-paging">
                <div id="paging-prev-e37781e8-3c77-11e9-a98f-d752442a54a8" class="paging-link prev offset"></div>
                <div id="paging-next-e37781e8-3c77-11e9-a98f-d752442a54a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Talladega College president travels to Washington for Black History Month events
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e12a375e-10b1-11e6-8e8b-239e553e7e46-asset-e37781e8-3c77-11e9-a98f-d752442a54a8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.annistonstar.com/users/profile/Laci%20Braswell">Laci Braswell, Daily Home staff writer, <a href="mailto:lbraswell@dailyhome.com">lbraswell@dailyhome.com</a></a></span>
                
                    <div id="author-popup-e12a375e-10b1-11e6-8e8b-239e553e7e46-asset-e37781e8-3c77-11e9-a98f-d752442a54a8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e12a375e-10b1-11e6-8e8b-239e553e7e46">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.annistonstar.com/users/profile/Laci%20Braswell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Laci Braswell" src="" data-src="https://secure.gravatar.com/avatar/e72f4daa0e684b0b4766a0cfc7d76596?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.annistonstar.com/users/profile/Laci%20Braswell" rel="author" class="tnt-user-profile-link tnt-user-name">Laci Braswell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lbraswell@dailyhome.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-square-full tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e12a375e-10b1-11e6-8e8b-239e553e7e46-asset-e37781e8-3c77-11e9-a98f-d752442a54a8').popover({
                            content: $('#author-popup-e12a375e-10b1-11e6-8e8b-239e553e7e46-asset-e37781e8-3c77-11e9-a98f-d752442a54a8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-03-01T17:15:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-01T17:15:00-06:00">
    <meta itemprop="datePublished" content="2019-03-01T17:15:00-06:00">
    <meta itemprop="dateModified" content="2019-03-01T17:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&via=DailyHome" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/e37781e8-3c77-11e9-a98f-d752442a54a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' 'sms: e37781e8-3c77-11e9-a98f-d752442a54a8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8" class="save-list-e37781e8-3c77-11e9-a98f-d752442a54a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e37781e8-3c77-11e9-a98f-d752442a54a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/0/2b/02b7d86e-3c78-11e9-90b4-b7f28ac4ceab/5c79bdc40a31c.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Talladega College officials attend Amazon event"
                    class="img-responsive full tnt-restrict-img-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab" />
            </div><style>
                .tnt-restrict-img-02b7d86e-3c78-11e9-90b4-b7f28ac4ceab {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-1f6a77cd-7fff-b222-9562-60d740e63c3c"><span id="docs-internal-guid-1f6a77cd-7fff-b222-9562-60d740e63c3c">Talladega College President Dr. Billy C. Hawkins (right) is pictured with Talladega College Vice President of Institutional Advancement Seddrick T. Hill Sr. (left) and David Levy, vice president of federal government at Amazon Web Services.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&via=DailyHome" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/e37781e8-3c77-11e9-a98f-d752442a54a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' 'sms: e37781e8-3c77-11e9-a98f-d752442a54a8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e37781e8-3c77-11e9-a98f-d752442a54a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8" class="save-list-e37781e8-3c77-11e9-a98f-d752442a54a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e37781e8-3c77-11e9-a98f-d752442a54a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><strong>TALLADEGA --</strong> Talladega College President Dr. Billy C. Hawkins recently attended multiple Black History Month events in the nation’s capital, including the “African-American Empowerment and Revitalization Summit” at the White House on Feb. 21.</p></div><div class="subscriber-preview"><p dir="ltr">The summit featured a variety of guest speakers, including Ivanka Trump and U.S. Surgeon General Jerome M. Adams.</p></div><div class="subscriber-only"><p dir="ltr">“Their speeches mainly focused on how we can work together to revitalize and empower inner cities and rural areas across the country,” Hawkins said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr">President Trump also addressed those in attendance during a special dinner.</p></div><div class="subscriber-only"><p dir="ltr">“As a member of President Trump’s Advisory Board on Historically Black Colleges and Universities (HBCUs) and the president of Talladega College, I am keenly interested in initiatives that may impact our college, our community and our nation,” Hawkins said. “Some of the topics President Trump addressed at the dinner included ideas about encouraging investment in struggling areas. This is a critical issue that warrants continued attention.”</p></div><div class="subscriber-only"><p dir="ltr">In addition to the summit, Hawkins attended several other Black History Month events in Washington, including a luncheon at the Department of Defense.</p></div><div class="subscriber-only"><p dir="ltr">“The luncheon focused on curriculum and academic programming to plan for in the coming years, research and development opportunities for faculty, and internships for students,” Hawkins said. “This was a particularly timely gathering for me because Talladega College recently launched an online Master of Science in computer information systems that allows students to choose an emphasis in either cyber security or health informatics. This luncheon confirmed that Talladega College is on the right track and provided valuable insight for the future.”</p></div><div class="subscriber-only"><p dir="ltr">Hawkins also toured the Amazon headquarters in Arlington, Virgina.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr">“A group of HBCU presidents and I had an opportunity to meet with Amazon executives in the Washington, D.C., area to explore the possibility of mutually-beneficial partnerships,” Hawkins said.</p></div><div class="subscriber-only"><p dir="ltr">Hawkins said a highlight of the trip was attending an African-American history program led by guest speaker Principal Deputy Department of Defense Chief Information Officer Essye B. Miller.</p></div><div class="subscriber-only"><p dir="ltr">“Many people do not realize that this dynamic, high-profile member of the government’s elite Senior Executive Service is a Talladega College graduate,” Hawkins said. “As Talladega College continues to grow and reach new heights, I am excited about strengthening old partnerships and creating new relationships. This trip allowed me to accomplish this and so much more.”</p></div><div class="subscriber-only"><p>For more information, contact Talladega College Director of Public Relations Mary Sood at 256-761-6201.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&via=DailyHome" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/e37781e8-3c77-11e9-a98f-d752442a54a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' 'sms: e37781e8-3c77-11e9-a98f-d752442a54a8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Talladega%20College%20president%20travels%20to%20Washington%20for%20Black%20History%20Month%20events&body=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_daily_home/talladega-college-president-travels-to-washington-for-black-history-month/article_e37781e8-3c77-11e9-a98f-d752442a54a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e37781e8-3c77-11e9-a98f-d752442a54a8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e37781e8-3c77-11e9-a98f-d752442a54a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e37781e8-3c77-11e9-a98f-d752442a54a8" class="save-list-e37781e8-3c77-11e9-a98f-d752442a54a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e37781e8-3c77-11e9-a98f-d752442a54a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22billy%20c.%20hawkins%22#tncms-source=keyword" class="tag-billy-c_-hawkins label label-default" data-tncms-track-dmp='search: billy-c_-hawkins'>Billy C. Hawkins</a>
            </li> <li>
                <a href="/search/?k=%22talladega%20college%22#tncms-source=keyword" class="tag-talladega-college label label-default" data-tncms-track-dmp='search: talladega-college'>Talladega College</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22ivanka%20trump%22#tncms-source=keyword" class="tag-ivanka-trump label label-default" data-tncms-track-dmp='search: ivanka-trump'>Ivanka Trump</a>
            </li> <li>
                <a href="/search/?k=%22black%20history%20month%22#tncms-source=keyword" class="tag-black-history-month label label-default" data-tncms-track-dmp='search: black-history-month'>Black History Month</a>
            </li> <li>
                <a href="/search/?k=%22events%22#tncms-source=keyword" class="tag-events label label-default" data-tncms-track-dmp='search: events'>Events</a>
            </li> <li>
                <a href="/search/?k=%22luncheon%22#tncms-source=keyword" class="tag-luncheon label label-default" data-tncms-track-dmp='search: luncheon'>Luncheon</a>
            </li> <li>
                <a href="/search/?k=%22nation%22#tncms-source=keyword" class="tag-nation label label-default" data-tncms-track-dmp='search: nation'>Nation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e12a375e-10b1-11e6-8e8b-239e553e7e46">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.annistonstar.com/users/profile/Laci%20Braswell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Laci Braswell" src="" data-src="https://secure.gravatar.com/avatar/e72f4daa0e684b0b4766a0cfc7d76596?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.annistonstar.com/users/profile/Laci%20Braswell" rel="author" class="tnt-user-profile-link tnt-user-name">Laci Braswell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lbraswell@dailyhome.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-square-full tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-user">
            <i class="fas tnt-star"></i> Follow Laci Braswell
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46">
            <i class="fas tnt-star"></i> Follow Laci Braswell
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Laci Braswell daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Laci Braswell posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-form" class="follow-notify-form" action="/search/savedsearch/save/?a=e12a375e-10b1-11e6-8e8b-239e553e7e46&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Laci Braswell notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.annistonstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.annistonstar.com/users/profile/e12a375e-10b1-11e6-8e8b-239e553e7e46'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html%3Fmodalid%3Dfollowed-notification-modal-e12a375e-10b1-11e6-8e8b-239e553e7e46" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fthe_daily_home%2Ftalladega-college-president-travels-to-washington-for-black-history-month%2Farticle_e37781e8-3c77-11e9-a98f-d752442a54a8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619583" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("d0359914-8244-492f-b79c-949f7b05bbb8");
        var apiKey = "ZZWK2DB7ZWV9DSTW6NQP";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-d0359914-8244-492f-b79c-949f7b05bbb8';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.annistonstar.com/tncms/asset/editorial/e37781e8-3c77-11e9-a98f-d752442a54a8/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1239162" class="tncms-block hidden-sm hidden-xs pad-bottom">
        <div id="blox-ad-position-right_rail_advert_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1503345" class="tncms-block"><section id="block-1503345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1503345 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Home News Updates</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.annistonstar.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1513306" class="tncms-block"><!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc306895 = window.plc306895 || 0;
document.write('<'+'div id="placement_306895_'+plc306895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 306895, [300,250], 'placement_306895_'+opt.place, opt); }, opt: { place: plc306895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-1231078" class="tncms-block"><section id="block-1231078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231078 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/DailyHome">
                
                Live Updates
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-1231078">
            <div class="html-content"><a class="twitter-timeline" href="https://twitter.com/DailyHome" data-widget-id="720723447769239552" data-chrome="noborder,noheader,nofooter,noscrollbar">Tweets from https://twitter.com/DailyHome</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br><br></div>
        </div></section></div><div id="tncms-block-1360235" class="tncms-block visible-lg visible-md pad-bottom"><section id="block-1360235" class="block emphasis-h4   " ><div id="html-asset-1360235">
            <div class="html-content"><div align="center"><a href="https://www.annistonstar.com/the_daily_home/dh_special/update"><https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/76/c766bf7a-95ae-11e8-80c0-f782c2c2b291/5b61eb436a57d.image.png"></a></div></div>
        </div></section></div><div id="tncms-block-1102859" class="tncms-block"><section id="block-1102859" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1102859 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/the_daily_home/dh_special/lakeside">
                
                Lakeside Living
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1102859-392478b6-36b6-11e9-bbd3-27948f5a833f" class="clearfix card summary has-image image-top dark  tnt-section-the-daily-home tnt-sub-section-dh-special tnt-sub-section-lakeside">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-392478b6-36b6-11e9-bbd3-27948f5a833f media-preview pdf-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/the_daily_home/dh_special/lakeside/lakeside-living-march/pdf_392478b6-36b6-11e9-bbd3-27948f5a833f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Lakeside Living March 2019"
                        class="img-responsive lazyload full"
                        width="1238"
                        height="696"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/92/392478b6-36b6-11e9-bbd3-27948f5a833f/5c70150d92438.preview.jpg?crop=1238%2C696%2C0%2C458&resize=1238%2C696&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_daily_home/dh_special/lakeside/lakeside-living-march/pdf_392478b6-36b6-11e9-bbd3-27948f5a833f.html" class="tnt-asset-link">
        

        
            Lakeside Living March 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1239168" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-right_rail_advert_middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1202286" class="tncms-block"><div align="center">
<iframe src="https://annistonstar.friends2follow.com/f2f/widget/html/socialstack/all/0/12/65/1/2/1/5" frameborder="0" height="600" width="100%" scrolling="no"></iframe><br><br>
</div></div><div id="tncms-block-1406639" class="tncms-block pad-bottom"><section id="block-1406639" class="block emphasis-h4   " ><div id="html-asset-1406639">
            <div class="html-content"><div align="center"><a href="http://talladega.ors.kwnews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/60/b607de42-e96d-11e6-979d-e70ebb1489a6/58936d7b59725.image.jpg"></a></div></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1231046" class="tncms-block"><section id="block-1231046" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231046 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/the_daily_home/dh_eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-eb724dbb-44ce-519c-9bfb-718f94bf9063" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-eb724dbb-44ce-519c-9bfb-718f94bf9063 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/the_daily_home/dh_eedition/the-daily-home/edition_eb724dbb-44ce-519c-9bfb-718f94bf9063.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Daily Home"
                        class="img-responsive lazyload full"
                        width="300"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/0/ba/0bab2357-7692-54e9-b1e9-a8442f9b2fc2/5c78c53e93c6e.preview-300.jpg?resize=200%2C425 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/0/ba/0bab2357-7692-54e9-b1e9-a8442f9b2fc2/5c78c53e93c6e.preview-300.jpg?resize=300%2C637 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/the_daily_home/dh_eedition/the-daily-home/edition_eb724dbb-44ce-519c-9bfb-718f94bf9063.html" class="tnt-asset-link">
        

        
            The Daily Home</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1239514" class="tncms-block hidden-xs">
        <div id="blox-ad-position-right_rail_advert_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098625" class="tncms-block"><section id="block-1098625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098625 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-af4fafba-8fd3-11e6-84ba-e349ab21c510" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/reaching-out-international-s-mobile-pantry/event_af4fafba-8fd3-11e6-84ba-e349ab21c510.html" class="tnt-asset-link">
        

        
            Reaching Out International's Mobile Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T11:30:00-06:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ee62b8cc-79c2-11e6-bfb8-7bcfb98e9b5c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-food-distribution-event/event_ee62b8cc-79c2-11e6-bfb8-7bcfb98e9b5c.html" class="tnt-asset-link">
        

        
            A food distribution event</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-01T11:30:00-06:00">
            Fri, Mar 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-446845f0-8fd7-11e6-ae1c-67734f925d70" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/reaching-out-international-s-mobile-pantry/event_446845f0-8fd7-11e6-ae1c-67734f925d70.html" class="tnt-asset-link">
        

        
            Reaching Out International's Mobile Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-03T09:00:00-06:00">
            Sun, Mar 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ff1e3a5e-2224-11e8-8527-33a3c23ca44a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon/event_ff1e3a5e-2224-11e8-8527-33a3c23ca44a.html" class="tnt-asset-link">
        

        
            Al-Anon</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-05T12:00:00-06:00">
            Tue, Mar 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e07c3b92-2228-11e8-b60c-53715b3b4ed2" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grief-support-group/event_e07c3b92-2228-11e8-b60c-53715b3b4ed2.html" class="tnt-asset-link">
        

        
            Grief Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-03-05T13:00:00-06:00">
            Tue, Mar 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1330805" class="tncms-block"><a href="/apps"><h4>Mobile Apps</h4></a>
<hr>
<div align="center"><a href="https://itunes.apple.com/us/app/the-daily-home/id1165528504?mt=8"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/7/e8/7e8a098c-9fe3-11e6-a04a-1332d9906b78/58180c597d8eb.image.png"></a></div>

<div align="center"><a href="https://play.google.com/store/apps/details?id=com.whiz.dailyhome&amp;utm_source=global_co&amp;utm_medium=prtnr&amp;utm_content=Mar2515&amp;utm_campaign=PartBadge&amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/8/de/8de4dff6-9fe3-11e6-bcde-df1b266f27f4/58180c764d0fb.image.png"></a></div>
<br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1231060" class="tncms-block"><section id="block-1231060" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1231060 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/the_daily_home/dh_special">
                
                Special Publications
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1231060-455d5174-0db0-11e7-95ac-6376a10a0f69" class="clearfix card summary has-image image-top dark  tnt-section-the-daily-home tnt-sub-section-dh-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-455d5174-0db0-11e7-95ac-6376a10a0f69 media-preview pdf-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/the_daily_home/dh_special/home-and-garden/pdf_455d5174-0db0-11e7-95ac-6376a10a0f69.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Home and Garden"
                        class="img-responsive lazyload full"
                        width="622"
                        height="350"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/55/455d5174-0db0-11e7-95ac-6376a10a0f69/58d043aabadc9.preview.jpg?crop=622%2C350%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/55/455d5174-0db0-11e7-95ac-6376a10a0f69/58d043aabadc9.preview.jpg?crop=622%2C350%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/55/455d5174-0db0-11e7-95ac-6376a10a0f69/58d043aabadc9.preview.jpg?crop=622%2C350%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/55/455d5174-0db0-11e7-95ac-6376a10a0f69/58d043aabadc9.preview.jpg?crop=622%2C350%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/55/455d5174-0db0-11e7-95ac-6376a10a0f69/58d043aabadc9.preview.jpg?crop=622%2C350%2C0%2C0&resize=622%2C350&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/the_daily_home/dh_special/home-and-garden/pdf_455d5174-0db0-11e7-95ac-6376a10a0f69.html" class="tnt-asset-link">
        

        
            Home and Garden</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1278145" class="tncms-block hidden-sm hidden-xs pad-bottom">
        <div id="blox-ad-position-right_rail_advert_APA1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_APA","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1534284" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1098946" class="tncms-block padding-bottom"><section id="block-1098946" class="block emphasis-h3   " ><div class="block"><a href="/the_daily_home" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/c51940e0-67a7-11e5-909e-ef0918739351.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1223126" class="tncms-block"><section id="block-1223126" class="block emphasis-h4   " ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    6 Fort Lashley Ave.<br>
    Talladega, AL 35160-2330
    <br>
    
        <strong>Phone:</strong> (256) 362-1000<br>
        <strong>Email:</strong> <a href="mailto:news@dailyhome.com">news@dailyhome.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniston-star"  href="http://www.annistonstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Anniston Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cleburne-news"  href="/cleburne_news/" >
                    <span class="nav-label">Cleburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-journal"  href="/newsjournal/" >
                    <span class="nav-label">News Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-clair-times"  href="/the_st_clair_times/" >
                    <span class="nav-label">St. Clair Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section id="block-1216084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_daily_home/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_daily_home/dh_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_daily_home/dh_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_daily_home/dh_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/the_daily_home/dh_life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/the_daily_home/dh_religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/the_daily_home/dh_gallery/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/the_daily_home/dh_special/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/dailyhome/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/the_daily_home/dh_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/the_daily_home/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/the_daily_home/site/nie/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1231076" class="tncms-block padding-bottom"><div class="follow-links-1231076 default">
    
    <section id="block-1231076" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1231076 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/dailyhomenewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyHome" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.annistonstar.com",
  "sameAs" : ["http://www.facebook.com/dailyhomenewspaper","https://twitter.com/DailyHome"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_daily_home/dh_contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/the_daily_home/forms/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsbank-archives"  href="http://nl.newsbank.com/sites/alnp/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/the_daily_home/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/the_daily_home/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1313406" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1313406"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Annistonstar.com</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/the_daily_home/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/the_daily_home/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_daily_home","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8877.add('act', dmpData);
	_cc8877.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098736 = $('#user-controls-1098736 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098736.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098736.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098735 = $('#user-controls-1098735 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098735.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098735.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8877.add('act', serviceData);
	_cc8877.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8877.add('act', dmpData);
	_cc8877.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>