   












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="keywords" content="minnesota vikings, sport, american football, chicago bears, bye, defense, championship, first round, seed" />
<meta name="news_keywords" content="minnesota vikings, sport, american football, chicago bears, bye, defense, championship, first round, seed" />
<meta name="description" content="Two ingredients that help win championships are officially on the Vikings' side: a first-round bye and a dominating defense." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165523112" />
<meta name="google-play-app" content="app-id=com.whiz.annistonstar" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC?" />
<meta property="og:description" content="Two ingredients that help win championships are officially on the Vikings' side: a first-round bye and a dominating defense." />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="NFL" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/annistonstar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AnnistonStar" />
<meta name="twitter:image:alt" content="Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC?" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":344}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8877.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1514766905.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1514702103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1513095421"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '773634202694885',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["minnesota vikings","sport","american football","chicago bears","bye","defense","championship","first round","seed"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['fixed-asset-syndicated-one'] = googletag.defineSlot('/132916964/profootballweekly.com/cen', [300,250], 'fixed-asset-syndicated-one').defineSizeMapping(googletag.sizeMapping().addSize([0, 0],[300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['fixed-asset-syndicated-one'].setTargeting('pos', ['fixed-asset-syndicated-one','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        gptAdSlots['fixed-asset-syndicated-two'] = googletag.defineSlot('/132916964/profootballweekly.com/cen', [300,250], 'fixed-asset-syndicated-two').defineSizeMapping(googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
        gptAdSlots['fixed-asset-syndicated-two'].setTargeting('pos', ['fixed-asset-syndicated-two','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1514721676"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1513095416"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC? | NFL | annistonstar.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC? | NFL | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=sports/nfl&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.profootballweekly.com/2017/12/31/minnesota-vikings-clinch-no-2-seed-and-first-round-bye-are-they-team-to-beat-in-nfc/ar8riuv/" />
            
    
            



<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


        </head>
        <body class=" blox-asset app-editorial uuid-aafa7b4a-80d4-5018-9c54-5787c997f12a  section-sports section-nfl type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=344" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "www.annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-aafa7b4a-80d4-5018-9c54-5787c997f12a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.annistonstar.com/users/admin/contribute/article/?assetid=aafa7b4a-80d4-5018-9c54-5787c997f12a&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.annistonstar.com/users/admin/contribute/article/?from_section=/sports/nfl"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/news/crime/" >
                                        Crime & Public Safety
                                    </a>
                                </li><li>
                                    <a href="/news/election/" >
                                        Election 2016
                                    </a>
                                </li><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/news/farming/" >
                                        Farming
                                    </a>
                                </li><li>
                                    <a href="/news/history/" >
                                        History
                                    </a>
                                </li><li>
                                    <a href="/news/state/" >
                                        State
                                    </a>
                                </li><li>
                                    <a href="/news/public_record/" >
                                        Public Record
                                    </a>
                                </li><li>
                                    <a href="/news/nation_world/" >
                                        Nation & World
                                    </a>
                                </li><li>
                                    <a  >
                                        Special Reports
                                    </a>
                                </li><li>
                                    <a href="/news/george_smith/" >
                                        George Smith's Columns
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/alabama/" >
                                        Alabama
                                    </a>
                                </li><li>
                                    <a href="/sports/auburn/" >
                                        Auburn
                                    </a>
                                </li><li>
                                    <a href="/sports/jsu/" >
                                        Jacksonville State
                                    </a>
                                </li><li>
                                    <a href="/sports/racing/" >
                                        Racing
                                    </a>
                                </li><li>
                                    <a href="/sports/golf" >
                                        Golf
                                    </a>
                                </li><li>
                                    <a href="/sports/outdoors/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="/sports/opinion/" >
                                        Sports Opinion
                                    </a>
                                </li><li>
                                    <a href="/sports/national/" >
                                        National Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/mlb/" >
                                        MLB
                                    </a>
                                </li><li>
                                    <a href="/sports/nba/" >
                                        NBA
                                    </a>
                                </li><li>
                                    <a href="/sports/colleges/" >
                                        College Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/nfl/" >
                                        NFL
                                    </a>
                                </li><li>
                                    <a href="/sports/cars/" >
                                        Cars
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/hotblast/" >
                                        Hot Blast
                                    </a>
                                </li><li>
                                    <a href="/opinion/insight/" >
                                        Insight
                                    </a>
                                </li><li>
                                    <a href="/opinion/bumper_sticker/" >
                                        Bumper Sticker
                                    </a>
                                </li><li>
                                    <a href="/opinion/speak_out/" >
                                        Speak Out
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/features/" >
                                Features
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/food/" >
                                        Food
                                    </a>
                                </li><li>
                                    <a href="/features/faith/" >
                                        Faith
                                    </a>
                                </li><li>
                                    <a href="/features/entertainment/" >
                                        Entertainment
                                    </a>
                                </li><li>
                                    <a href="/features/community/" >
                                        Community
                                    </a>
                                </li><li>
                                    <a href="/features/celebrations/" >
                                        Celebrations
                                    </a>
                                </li><li>
                                    <a href="/features/fitness/" >
                                        Fitness
                                    </a>
                                </li><li>
                                    <a href="/features/humor/" >
                                        Humor
                                    </a>
                                </li><li>
                                    <a href="/features/small_talk/" >
                                        Small Talk
                                    </a>
                                </li><li>
                                    <a href="/features/parenting/" >
                                        Parenting
                                    </a>
                                </li><li>
                                    <a href="/features/health/" >
                                        Health
                                    </a>
                                </li><li>
                                    <a href="/features/homes/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/features/pets/" >
                                        Pets
                                    </a>
                                </li><li>
                                    <a href="/features/trending/" >
                                        Trending
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/" >
                                Slideshows
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/publications/" >
                                Special Publications
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/vault/" >
                                Vault
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://annistonstarstore.com"  target="_blank">
                                        Anniston Star Store
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/games/" >
                                Games
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                e-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.annistonstarstore.com"  target="_blank">
                                Store
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1098722" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center ">
    <form id="site-search-1098722" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1098722-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1098722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098722').submit();
        return false;
    });

    $('#site-search-1098722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098722 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1098722-term').val() ){
            $('#site-search-1098722-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1098721-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1098721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098721').submit();
        return false;
    });

    $('#site-search-1098721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098721 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1098721-term').val() ){
            $('#site-search-1098721-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1098721-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1098721 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1098721-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1098721-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1098721 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-1309554" class="tncms-block"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1098738" class="tncms-block anniston-weather-block"><div id="weather-1098738" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36206" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fa fa-warning"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Broken Clouds <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36206"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1098738 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Anniston, AL
                                
                                 <small>(36206)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy.</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 19F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 31, 2017 @ 5:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=36206"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1102690" class="tncms-block ann-time-stamp"><div class="current-time"><span>December 31, 2017</span></div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1240711" class="tncms-block remove-bottom-margin"><section 
        id="block-1240711" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/6ece603e-16cb-11e6-8795-77aff1ab289d.png?_dc=1462897367" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1098723" class="tncms-block as-social-block"><div class="follow-links-1098723 pull-right">
    
    <section 
        id="block-1098723" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/annistonstar" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AnnistonStar" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AnnistonStar" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.annistonstar.com",
  "sameAs" : ["https://www.facebook.com/annistonstar","https://twitter.com/AnnistonStar","https://www.youtube.com/user/AnnistonStar"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1098723 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1098717" class="tncms-block remove-bottom-margin"><section 
        id="block-1098717" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?_dc=1462897999" class="img-responsive" alt="">
        
    </div></section></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/anniston/" >
                    <span class="nav-label">Anniston</span>
                </a></li><li>
                <a class="nav-link"  href="/news/calhoun/" >
                    <span class="nav-label">Calhoun County</span>
                </a></li><li>
                <a class="nav-link"  href="/news/cleburne/" >
                    <span class="nav-label">Cleburne County</span>
                </a></li><li>
                <a class="nav-link"  href="/news/hobson_city/" >
                    <span class="nav-label">Hobson City</span>
                </a></li><li>
                <a class="nav-link"  href="/news/jacksonville/" >
                    <span class="nav-label">Jacksonville</span>
                </a></li><li>
                <a class="nav-link"  href="/news/ohatchee/" >
                    <span class="nav-label">Ohatchee</span>
                </a></li><li>
                <a class="nav-link"  href="/news/oxford/" >
                    <span class="nav-label">Oxford</span>
                </a></li><li>
                <a class="nav-link"  href="/news/piedmont/" >
                    <span class="nav-label">Piedmont</span>
                </a></li><li>
                <a class="nav-link"  href="/news/weaver/" >
                    <span class="nav-label">Weaver</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/crime/" >
                    <span class="nav-label">Crime & Public Safety</span>
                </a></li><li>
                <a class="nav-link"  href="/news/election/" >
                    <span class="nav-label">Election 2016</span>
                </a></li><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/news/farming/" >
                    <span class="nav-label">Farming</span>
                </a></li><li>
                <a class="nav-link"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link"  href="/news/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Special Reports</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/special_reports/alabama21/" >
                    <span class="nav-label">Alabama 21</span>
                </a></li><li>
                <a class="nav-link"  href="/news/special_reports/unseenal/" >
                    <span class="nav-label">Unseen Alabama</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/george_smith/" >
                    <span class="nav-label">George Smith's Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/alabama/" >
                    <span class="nav-label">Alabama</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/auburn/" >
                    <span class="nav-label">Auburn</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/jsu/" >
                    <span class="nav-label">Jacksonville State</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/racing/" >
                    <span class="nav-label">Racing</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/opinion/" >
                    <span class="nav-label">Sports Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/mlb/" >
                    <span class="nav-label">MLB</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nba/" >
                    <span class="nav-label">NBA</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/colleges/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/hotblast/" >
                    <span class="nav-label">Hot Blast</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/insight/" >
                    <span class="nav-label">Insight</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/bumper_sticker/" >
                    <span class="nav-label">Bumper Sticker</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/speak_out/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Speak Out</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="https://www.annistonstar.com/site/forms/online_services/letter/letter_editor/"  target="_blank">
                    <span class="nav-label">Speak Out Submission</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/food/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/features/food/wine/" >
                    <span class="nav-label">Wine</span>
                </a></li><li>
                <a class="nav-link"  href="/features/food/beer/" >
                    <span class="nav-label">Beer</span>
                </a></li><li>
                <a class="nav-link"  href="/features/food/southern_cooking/" >
                    <span class="nav-label">Southern Cooking</span>
                </a></li><li>
                <a class="nav-link"  href="/features/food/holidays/" >
                    <span class="nav-label">Holidays</span>
                </a></li><li>
                <a class="nav-link"  href="/features/food/fine_dining/" >
                    <span class="nav-label">Fine Dining</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/faith/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/features/faith/religion_roundtable/" >
                    <span class="nav-label">Religion Roundtable</span>
                </a></li><li>
                <a class="nav-link"  href="/features/faith/holidays/" >
                    <span class="nav-label">Holidays</span>
                </a></li><li>
                <a class="nav-link"  href="http://annistonchurches.ors.kwnews.com/"  target="_blank">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/entertainment/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/features/entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/artists_in_action/" >
                    <span class="nav-label">Artists in Action</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/tv/" >
                    <span class="nav-label">TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/community/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/features/community/spotlight/" >
                    <span class="nav-label">Spotlight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/celebrations/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/features/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/features/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/features/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link"  href="/features/celebrations/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/features/fitness/" >
                    <span class="nav-label">Fitness</span>
                </a></li><li>
                <a class="nav-link"  href="/features/humor/" >
                    <span class="nav-label">Humor</span>
                </a></li><li>
                <a class="nav-link"  href="/features/small_talk/" >
                    <span class="nav-label">Small Talk</span>
                </a></li><li>
                <a class="nav-link"  href="/features/parenting/" >
                    <span class="nav-label">Parenting</span>
                </a></li><li>
                <a class="nav-link"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link"  href="/features/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="/features/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="/features/trending/" >
                    <span class="nav-label">Trending</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link"  href="/publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vault/" >
                    <span class="nav-label">Vault</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://annistonstarstore.com"  target="_blank">
                    <span class="nav-label">Anniston Star Store</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.annistonstarstore.com"  target="_blank">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1098718" class="tncms-block visible-sm visible-xs center-logo-image"><section 
        id="block-1098718" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?_dc=1444136898" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div><div id="modal-image-207d61df-a225-5294-aaef-57cc1dc73fc1" class="modal fullscreen in modal-image image-default modal-207d61df-a225-5294-aaef-57cc1dc73fc1" role="dialog" aria-hidden="true">
        <button type="button" class="close" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC?"
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1024"
                    height="682" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-"></button>
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Fimage_207d61df-a225-5294-aaef-57cc1dc73fc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/image_207d61df-a225-5294-aaef-57cc1dc73fc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":207d61df-a225-5294-aaef-57cc1dc73fc1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Fimage_207d61df-a225-5294-aaef-57cc1dc73fc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&via=AnnistonStar" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/image_207d61df-a225-5294-aaef-57cc1dc73fc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":207d61df-a225-5294-aaef-57cc1dc73fc1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&body=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Fimage_207d61df-a225-5294-aaef-57cc1dc73fc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":207d61df-a225-5294-aaef-57cc1dc73fc1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                <i class="fa fa-stack-2x fa-square"></i>
                <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/image_207d61df-a225-5294-aaef-57cc1dc73fc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":207d61df-a225-5294-aaef-57cc1dc73fc1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        <i class="fa fa-stack-2x fa-square"></i>
                        <i class="fa fa-print fa-stack-1x fa-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-207d61df-a225-5294-aaef-57cc1dc73fc1-btn save-asset " onclick="jQuery('.save-list-207d61df-a225-5294-aaef-57cc1dc73fc1-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                    <i class="fa fa-stack-2x fa-square"></i>
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x fa-inverse"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="207d61df-a225-5294-aaef-57cc1dc73fc1" class="save-list-207d61df-a225-5294-aaef-57cc1dc73fc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="207d61df-a225-5294-aaef-57cc1dc73fc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-207d61df-a225-5294-aaef-57cc1dc73fc1 img {
            max-height: 506px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-aafa7b4a-80d4-5018-9c54-5787c997f12a" class="asset article-default " data-url="http://www.profootballweekly.com/2017/12/31/minnesota-vikings-clinch-no-2-seed-and-first-round-bye-are-they-team-to-beat-in-nfc/ar8riuv/">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="annistonstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-aafa7b4a-80d4-5018-9c54-5787c997f12a" class="asset-paging">
                <div id="paging-prev-aafa7b4a-80d4-5018-9c54-5787c997f12a" class="paging-link prev offset"></div>
                <div id="paging-next-aafa7b4a-80d4-5018-9c54-5787c997f12a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2017-12-31T15:49:00-06:00" class="asset-date text-muted">
            Dec 31, 2017
        </time><span class="text-muted">Updated </span><time datetime="2017-12-31T18:33:42-06:00" class="asset-date text-muted">4 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.annistonstar.com/tncms/asset/editorial/aafa7b4a-80d4-5018-9c54-5787c997f12a/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2017-12-31T15:49:00-06:00">
    <meta itemprop="datePublished" content="2017-12-31T15:49:00-06:00">
    <meta itemprop="dateModified" content="2017-12-31T12:33:42-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&via=AnnistonStar" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&body=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                <i class="fa fa-stack-2x fa-square"></i>
                <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="aafa7b4a-80d4-5018-9c54-5787c997f12a" class="save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aafa7b4a-80d4-5018-9c54-5787c997f12a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-207d61df-a225-5294-aaef-57cc1dc73fc1" 
            ><span class="expand">
                       <span class="fa fa-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="682">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg"><img
                    alt="Minnesota Vikings clinch No. 2 seed and first-round bye; are they team to beat in NFC?"
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/07/207d61df-a225-5294-aaef-57cc1dc73fc1/5a495c1124228.image.jpg 1200w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-207d61df-a225-5294-aaef-57cc1dc73fc1"
                    width="1024"
                    height="682" />
            </div><style>
                .tnt-restrict-img-207d61df-a225-5294-aaef-57cc1dc73fc1 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class=" col-lg-6 col-md-12 col-sm-6  col-xs-12 asset-syndicated-ad-one">
    <div class="tnt-ads-container text-center ">
        <div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" id="fixed-asset-syndicated-one" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('fixed-asset-syndicated-one');
                    
                });
            </script> 
        </div>
    </div>

                </div>
                
                    <div class="col-lg-6 col-md-12 col-sm-6 col-xs-12 asset-syndicated-ad-two">
    <div class="tnt-ads-container text-center hidden-xs">
        <div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" id="fixed-asset-syndicated-two" data-refreshable="true"> 
            <script>
                googletag.cmd.push(function() {
                    googletag.display('fixed-asset-syndicated-two');
                    
                });
            </script> 
        </div>
    </div>
</div>
                
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="asset-content" data-asset-uuid="aafa7b4a-80d4-5018-9c54-5787c997f12a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&via=AnnistonStar" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&body=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                <i class="fa fa-stack-2x fa-square"></i>
                <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        <i class="fa fa-stack-2x fa-square"></i>
                        <i class="fa fa-print fa-stack-1x fa-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-btn save-asset " onclick="jQuery('.save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                    <i class="fa fa-stack-2x fa-square"></i>
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x fa-inverse"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aafa7b4a-80d4-5018-9c54-5787c997f12a" class="save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aafa7b4a-80d4-5018-9c54-5787c997f12a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com"><img src="http://www.profootballweekly.com/images/pro-football-weekly-shared.png" /></a></p><p>Two ingredients that help win championships are officially on the Vikings' side: a first-round bye and a dominating defense.</p><p>Minnesota again used the latter to secure the former in a 23-10 victory over the Chicago Bears on Sunday to improve to 13-3 and lock up the conference's second seed. The 13 wins are the franchise's most since 1998, when the 15-1 Vikings under Randall Cunningham and Dennis Green advanced to the NFC championship game.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top-asset">
		</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Minnesota held the Bears to just one third-down conversion and prevented the visitors from crossing midfield until the fourth quarter. Chicago's top-10 run game was stoned, managing just 30 yards on 15 carries. The Vikings surrendered a season-low 3.8 yards per play. Indeed, it was a continuation of a frighteningly effecitve season for Mike Zimmer's 'D,' No. 1 in a host of categories, including third downs and points allowed.</p><p>Over the past three games, the Vikings held the Bears, Packers and Bengals to a combined 17 points and six third-down conversions.</p><p>There were bright spots offensively, too. Case Keenum rebounded from a down outing last Saturday to complete 21-of-29 for 189 yards and a touchdown, a 15-yarder to Stefon Diggs — his eighth of the season to double his previous high and tie Kyle Rudolph for the team lead.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle-asset"><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

		</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>And Latavius Murray notched his second 100-rushing yard day with the Vikings, a 20-111-2 effort as part of Minnesota's 147-yard day.</p><p>Unlike the top-seeded Eagles, who enter the bye week with concerns about their backup QB, NIck Foles, the Vikings are playing exceptionally well behind Keenum and with the NFL's stingiest 'D' heading into the new year.</p><p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com">Visit ProFootballWeekly.com</a> | <a href="https://issuu.com/shawmedia/stacks/8ad4fb4a432f475ea0c0973d5c6bf174" target="_top" title="View Latest E-Edition">View Latest E-Edition</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom-asset"><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
                                <p class="exchange-source">This article originally ran on <a target="_blank" href="http://profootballweekly.com">profootballweekly.com</a>.</p>
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&via=AnnistonStar" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    <i class="fa fa-stack-2x fa-square"></i>
                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAnnistonstar.com%5D%20Minnesota%20Vikings%20clinch%20No.%202%20seed%20and%20first-round%20bye%3B%20are%20they%20team%20to%20beat%20in%20NFC%3F&body=https%3A%2F%2Fwww.annistonstar.com%2Fsports%2Fnfl%2Fminnesota-vikings-clinch-no-seed-and-first-round-bye-are%2Farticle_aafa7b4a-80d4-5018-9c54-5787c997f12a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                <i class="fa fa-stack-2x fa-square"></i>
                <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":aafa7b4a-80d4-5018-9c54-5787c997f12a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        <i class="fa fa-stack-2x fa-square"></i>
                        <i class="fa fa-print fa-stack-1x fa-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-btn save-asset " onclick="jQuery('.save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                    <i class="fa fa-stack-2x fa-square"></i>
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x fa-inverse"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aafa7b4a-80d4-5018-9c54-5787c997f12a" class="save-list-aafa7b4a-80d4-5018-9c54-5787c997f12a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aafa7b4a-80d4-5018-9c54-5787c997f12a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
            <a 
            href="/search/?k=%22minnesota%20vikings%22#tncms-source=keyword" 
            class="tag-minnesota-vikings label label-default"
            data-tncms-track-dmp='search: minnesota-vikings'>Minnesota Vikings</a>
        </li><li>
            <a 
            href="/search/?k=%22sport%22#tncms-source=keyword" 
            class="tag-sport label label-default"
            data-tncms-track-dmp='search: sport'>Sport</a>
        </li><li>
            <a 
            href="/search/?k=%22american%20football%22#tncms-source=keyword" 
            class="tag-american-football label label-default"
            data-tncms-track-dmp='search: american-football'>American Football</a>
        </li><li>
            <a 
            href="/search/?k=%22chicago%20bears%22#tncms-source=keyword" 
            class="tag-chicago-bears label label-default"
            data-tncms-track-dmp='search: chicago-bears'>Chicago Bears</a>
        </li><li>
            <a 
            href="/search/?k=%22bye%22#tncms-source=keyword" 
            class="tag-bye label label-default"
            data-tncms-track-dmp='search: bye'>Bye</a>
        </li><li>
            <a 
            href="/search/?k=%22defense%22#tncms-source=keyword" 
            class="tag-defense label label-default"
            data-tncms-track-dmp='search: defense'>Defense</a>
        </li><li>
            <a 
            href="/search/?k=%22championship%22#tncms-source=keyword" 
            class="tag-championship label label-default"
            data-tncms-track-dmp='search: championship'>Championship</a>
        </li><li>
            <a 
            href="/search/?k=%22first%20round%22#tncms-source=keyword" 
            class="tag-first-round label label-default"
            data-tncms-track-dmp='search: first-round'>First Round</a>
        </li><li>
            <a 
            href="/search/?k=%22seed%22#tncms-source=keyword" 
            class="tag-seed label label-default"
            data-tncms-track-dmp='search: seed'>Seed</a>
        </li></ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.annistonstar.com/sports/nfl/minnesota-vikings-clinch-no-seed-and-first-round-bye-are/article_aafa7b4a-80d4-5018-9c54-5787c997f12a.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://www.annistonstar.com/tncms/asset/editorial/aafa7b4a-80d4-5018-9c54-5787c997f12a/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div>
                </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top">
		</div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1239162" class="tncms-block hidden-sm hidden-xs pad-bottom">

        <div id="blox-ad-position-right_rail_advert_top1" data-refreshable="true" data-region="right_rail_advert_top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1310686" class="tncms-block"><section 
        id="block-1310686" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1310686 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div>
        </div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Anniston Star News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.annistonstar.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1477723" class="tncms-block"><div id="7mKxfIsBeVEVf_j4KwMJWS_6Up-FctCLnQedZCxA"></div>

 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "7mKxfIsBeVEVf_j4KwMJWS_6Up-FctCLnQedZCxA",
        template: "NM20",

    });

</script></div><div id="tncms-block-1226240" class="tncms-block hidden-sm hidden-xs pad-bottom"><section 
        id="block-1226240" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1226240 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/AnnistonStar/lists/live-updates" target="_blank">
                
                Live Updates
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div><div id="html-asset-1226240">
            <div class="html-content"><div align="center"><a class="twitter-timeline" href="https://twitter.com/AnnistonStar/lists/live-updates" data-widget-id="256799053285834752" data-chrome="noborder,noheader,nofooter,noscrollbar">Tweets from https://twitter.com/AnnistonStar/lists/live-updates</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        </div></section></div><div id="tncms-block-1098702" class="tncms-block"><section 
        id="block-1098702" 
        class="block emphasis-h4   " 
         
        >
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/opinion/hotblast/hot-blast-which-college-football-team-will-win-the-national/poll_95dfd616-e03d-11e7-9a97-4baf4df211ca.html">
        

        
        HOT BLAST: Which college football team will win the national championship?</a></h4>
            <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                    <p>The four-team college football playoffs are set. Which team will win the title?</p>
                
                <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-your-vote"></div>
                </div>
                <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-results" style="display: none;"></div>
                <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-container">
                    <form id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-form" role="form" method="post" action="/opinion/hotblast/hot-blast-which-college-football-team-will-win-the-national/poll_95dfd616-e03d-11e7-9a97-4baf4df211ca.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Alabama" value="C7CB7130-ABD0-0001-771F155995601305"> Alabama
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Clemson" value="C7CB7131-C3D0-0001-DBA1F4C09B301DCB"> Clemson
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Georgia" value="C7CB7132-CED0-0001-A28F1C27786014FF"> Georgia
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Oklahoma" value="C7CB7134-03D0-0001-6B2110A074BC1D43"> Oklahoma
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-back-vote" class="padding-top hide">
                <button id="poll-95dfd616-e03d-11e7-9a97-4baf4df211ca-1098702-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1353370" class="tncms-block hidden-sm hidden-xs pad-bottom"><section 
        id="block-1353370" 
        class="block emphasis-h4   " 
         
        ><div id="html-asset-1353370">
            <div class="html-content"><div align="center">
<iframe src="https://annistonstar.friends2follow.com/f2f/widget/html/socialstack/all/0/12/65/1/2/1/5" frameborder="0" height="600" width="100%" scrolling="no"></iframe><br><br>
</div></div>
        </div></section></div><div id="tncms-block-1239168" class="tncms-block hidden-xs padding-bottom">

        <div id="blox-ad-position-right_rail_advert_middle1" data-refreshable="true" data-region="right_rail_advert_middle" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1098687" class="tncms-block"><section 
        id="block-1098687" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1098687 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-db1297ec-2b52-551d-ab26-d1818fac376a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-db1297ec-2b52-551d-ab26-d1818fac376a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/anniston-star/edition_db1297ec-2b52-551d-ab26-d1818fac376a.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Anniston Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/4/f6/4f682d22-c31a-5d32-95b7-733182d1ddd1/5a487b0f36e85.preview-300.jpg?resize=200%2C425 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/4/f6/4f682d22-c31a-5d32-95b7-733182d1ddd1/5a487b0f36e85.preview-300.jpg?resize=300%2C637 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/anniston-star/edition_db1297ec-2b52-551d-ab26-d1818fac376a.html">
        

        
        Anniston Star</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1354837" class="tncms-block pad-bottom"><section 
        id="block-1354837" 
        class="block emphasis-h4   " 
         
        ><div id="html-asset-1354837">
            <div class="html-content"><div align="center"><a href="http://annistonchurches.ors.kwnews.com/"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/60/b607de42-e96d-11e6-979d-e70ebb1489a6/58936d7b59725.image.jpg"></a></div></div>
        </div></section></div><div id="tncms-block-1098625" class="tncms-block"><section 
        id="block-1098625" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1098625 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
    
        <ul class="card event-list">
        <li id="card-event-list-446845f0-8fd7-11e6-ae1c-67734f925d70" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Dec</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/reaching-out-international-s-mobile-pantry/event_446845f0-8fd7-11e6-ae1c-67734f925d70.html">
        

        
        Reaching Out International's Mobile Pantry</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2017-12-31T09:00:00-06:00">
            Sun, Dec 31, 2017 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-696532ac-c050-11e5-8a99-e7892dd4d9d7" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/grief-support-meeting/event_696532ac-c050-11e5-8a99-e7892dd4d9d7.html">
        

        
        Grief support meeting</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-01T11:00:00-06:00">
            Mon, Jan 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-7cb9fcec-6619-11e6-9d99-2b8fba921adc" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/lakeside-hospice-offers-encourager-meeting/event_7cb9fcec-6619-11e6-9d99-2b8fba921adc.html">
        

        
        Lakeside Hospice offers encourager meeting</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-01T11:30:00-06:00">
            Mon, Jan 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-aa3b32d4-e235-11e5-b9b7-a3a9038394c7" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">3</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/free-parenting-classes/event_aa3b32d4-e235-11e5-b9b7-a3a9038394c7.html">
        

        
        Free parenting classes</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-03T10:00:00-06:00">
            Wed, Jan 3, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-af4fafba-8fd3-11e6-84ba-e349ab21c510" class="event-list-item last clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jan</span>
                    
                        <span class="event-day">5</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/reaching-out-international-s-mobile-pantry/event_af4fafba-8fd3-11e6-84ba-e349ab21c510.html">
        

        
        Reaching Out International's Mobile Pantry</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-01-05T11:30:00-06:00">
            Fri, Jan 5, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom">
		</div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1239514" class="tncms-block hidden-xs">

        <div id="blox-ad-position-right_rail_advert_bottom1" data-refreshable="true" data-region="right_rail_advert_bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1102819" class="tncms-block"><section 
        id="block-1102819" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1102819 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/publications">
                
                Special Publications
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" ">
        
        
            
            
                <div class="  last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1102819-2a03c9f2-8912-11e7-a4fe-cb214ea288de" class="clearfix card summary has-image image-top  card-section-publications">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2a03c9f2-8912-11e7-a4fe-cb214ea288de media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/publications/high-school-football/pdf_2a03c9f2-8912-11e7-a4fe-cb214ea288de.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="High School Football 2017"
                    class="img-responsive lazyload  letterbox"
                    width="1431"
                    height="1448"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/2/a0/2a03c9f2-8912-11e7-a4fe-cb214ea288de/599f5302b95da.preview.jpg?resize=200%2C202" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/publications/high-school-football/pdf_2a03c9f2-8912-11e7-a4fe-cb214ea288de.html">
        

        
        High School Football 2017</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
            
        
        
        </div>
    </div>
    </section>

    </div><div id="tncms-block-1278145" class="tncms-block hidden-sm hidden-xs pad-bottom">

        <div id="blox-ad-position-right_rail_advert_APA1" data-refreshable="true" data-region="right_rail_advert_APA" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_APA","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1278085" class="tncms-block"><div align="center"><a href="http://www.annistonstarstore.com"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/eb/beb45186-5f40-11e6-91d1-0b4f07cc7bc4/57ab9b858632f.image.png"></a></div>
<br></div><div id="tncms-block-1330794" class="tncms-block"><a href="/apps"><h4>Mobile Apps</h4></a>
<hr>
<div align="center"><a href="https://itunes.apple.com/us/app/the-anniston-star/id1165523112?ls=1&amp;mt=8"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/7/e8/7e8a098c-9fe3-11e6-a04a-1332d9906b78/58180c597d8eb.image.png"></a></div>

<div align="center"><a href="https://play.google.com/store/apps/details?id=com.whiz.annistonstar&amp;utm_source=global_co&amp;utm_medium=prtnr&amp;utm_content=Mar2515&amp;utm_campaign=PartBadge&amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/8/de/8de4dff6-9fe3-11e6-bcde-df1b266f27f4/58180c764d0fb.image.png"></a></div>
<br></div><div id="tncms-block-1237929" class="tncms-block"><div align="center"><a href="/vault"><img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/a/a5/aa59ad80-0d65-11e6-9dc1-6f4d4442edd4/572246bea6d98.image.jpg"></a></div>
<br><br></div><div id="tncms-block-1237935" class="tncms-block"><section 
        id="block-1237935" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1237935 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>

    <div id="business-grid-1237935" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-388758d5-4e27-5957-8eee-6ea556660057" class="clearfix card business enhanced  has-image" data-bizid="388758d5-4e27-5957-8eee-6ea556660057">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/advertising/miscellaneous/bizbuzz-creative/business_4000068432.html" >
                        <div class="media-preview-388758d5-4e27-5957-8eee-6ea556660057 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BizBuzz Creative"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/3/88/388758d5-4e27-5957-8eee-6ea556660057/5548e87887a9c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/3/88/388758d5-4e27-5957-8eee-6ea556660057/5548e87887a9c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/bizbuzz-creative/business_4000068432.html">
        

        
        BizBuzz Creative</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Anniston
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4305%20McClellan%20Blvd.%20%2BAnniston%2BAL%2B36206">
                                        4305 McClellan Blvd. , Anniston, AL 36206
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                    256-235-9219
                                    
                                </div>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-765a6ee9-a43f-534e-91bf-6d3ecdf5eaed" class="clearfix card business enhanced  has-image" data-bizid="765a6ee9-a43f-534e-91bf-6d3ecdf5eaed">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/shopping/jewelry/indigo-designs-by-vicki-roy/business_4000089518.html" >
                        <div class="media-preview-765a6ee9-a43f-534e-91bf-6d3ecdf5eaed media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Indigo Designs by Vicki Roy"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/7/65/765a6ee9-a43f-534e-91bf-6d3ecdf5eaed/585c3c927567e.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/7/65/765a6ee9-a43f-534e-91bf-6d3ecdf5eaed/585c3c927567e.preview-300.jpg?resize=300%2C400 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="">
        
             <a href="/marketplace/shopping/jewelry/indigo-designs-by-vicki-roy/business_4000089518.html">
        

        
        Indigo Designs by Vicki Roy</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B36265">
                                        
                                    </a>
                                </div></div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bc40d12a-1292-5b0d-8da8-7d296ce5df93" class="clearfix card business enhanced  has-image" data-bizid="bc40d12a-1292-5b0d-8da8-7d296ce5df93">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/hotels_travel/travel_services/springwood-inn/business_4000081366.html" >
                        <div class="media-preview-bc40d12a-1292-5b0d-8da8-7d296ce5df93 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Springwood Inn"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="53"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/b/c4/bc40d12a-1292-5b0d-8da8-7d296ce5df93/57ae42733e99b.preview-300.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/b/c4/bc40d12a-1292-5b0d-8da8-7d296ce5df93/57ae42733e99b.preview-300.png?resize=300%2C53 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="">
        
             <a href="/marketplace/hotels_travel/travel_services/springwood-inn/business_4000081366.html">
        

        
        Springwood Inn</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1301%20Booger%20Hollow%20Road%2BAnniston%2BAL%2B36207">
                                        1301 Booger Hollow Road, Anniston, AL 36207
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                    843-384-2618
                                    
                                </div>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-132eee4e-4482-54da-ac93-2e8b41af14eb" class="clearfix card business power  has-image" data-bizid="132eee4e-4482-54da-ac93-2e8b41af14eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/automotive/services_repair/bodywork/sunny-king-toyota/business_1140652997.html" >
                        <div class="media-preview-132eee4e-4482-54da-ac93-2e8b41af14eb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sunny King Toyota"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/1/32/132eee4e-4482-54da-ac93-2e8b41af14eb/55102e2565c1d.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/business/1/32/132eee4e-4482-54da-ac93-2e8b41af14eb/55102e2565c1d.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="">
        
             <a href="/marketplace/automotive/services_repair/bodywork/sunny-king-toyota/business_1140652997.html">
        

        
        Sunny King Toyota</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Toyota-Scion Division
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2570%20US%20Highway%2078%20E%2BAnniston%2BAL%2B36207">
                                        2570 US Highway 78 E, Anniston, AL 36207
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                    256-835-0800
                                    
                                </div>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1237935 = $('#block-1237935 .owl-carousel');

                

                card_carousel_1237935.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: true,
                        autoplayHoverPause: true, 
                        autoplayTimeout: 5000,
                    
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1237935 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1237935.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1237935 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1237935.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1237935.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1237935.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1237935);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail" class="asset-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');

                if (
                    $region.is(':empty') === false &&
                    $('.main-sidebar').height() + $(window).height() < $('.main-content').height() &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen('#infinite-container') ||
                                    __tnt.elementOnScreen('#tncms-region-global-container-bottom') ||
                                    __tnt.elementOnScreen('#main-bottom-container')
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1098686" class="tncms-block padding-bottom"><section 
        id="block-1098686" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?_dc=1443640101" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1098682" class="tncms-block"><section 
        id="block-1098682" 
        class="block emphasis-h4   " 
         
        ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    4305 McClellan Blvd.<br>
    Anniston, AL 36206
    <br>
    
        <strong>Phone:</strong> 256-236-1551<br>
        
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/the_daily_home/" >
                    <span class="nav-label">Daily Home</span>
                </a></li><li>
                <a class="nav-link"  href="/jacksonville_news/" >
                    <span class="nav-label">Jacksonville News</span>
                </a></li><li>
                <a class="nav-link"  href="/piedmont_journal/" >
                    <span class="nav-label">Piedmont Journal</span>
                </a></li><li>
                <a class="nav-link"  href="/cleburne_news/" >
                    <span class="nav-label">Cleburne News</span>
                </a></li><li>
                <a class="nav-link"  href="/the_st_clair_times/" >
                    <span class="nav-label">St. Clair Times</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section 
        id="block-1216084" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/features/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/features/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/vault/" >
                    <span class="nav-label">The Vault</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="http://annistonstarstore.com"  target="_blank">
                    <span class="nav-label">Anniston Star Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098680" class="tncms-block"><section 
        id="block-1098680" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1098680 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/carrier/" >
                    <span class="nav-label">Available Carrier Routes</span>
                </a></li><li>
                <a class="nav-link"  href="/nie/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link"  href="http://nl.newsbank.com/sites/alnp"  target="_blank">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1098683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1098683"><div class="col-xs-12"><small>&copy; Copyright 2017 <a href="/">Annistonstar.com</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/nfl"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-60095040-1', 'annistonstar.com', {'allowLinker': true});
            
                ga('create', 'UA-19810821-8', 'annistonstar.com', {'allowLinker': true, 'name': 'cenTracker'});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
                ga('cenTracker.set', 'dimension1', 'profootballweekly.com');
                ga('cenTracker.set', 'dimension2', 'http://www.profootballweekly.com/2017/12/31/minnesota-vikings-clinch-no-2-seed-and-first-round-bye-are-they-team-to-beat-in-nfc/ar8riuv/');
                ga('cenTracker.send', 'pageview');
            
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8877.add('act', + dmpData);
	_cc8877.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098736 = $('#user-controls-1098736 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098736.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098736.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098735 = $('#user-controls-1098735 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098735.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098735.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc8877.add('act', + serviceData);
	_cc8877.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>