   












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="keywords" content="the anniston star" />
<meta name="description" content="" />
<meta name="author" content="The Anniston Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165523112" />
<meta name="google-play-app" content="app-id=com.whiz.annistonstar" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.annistonstar.com/newsjournal/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/f2e8bb60-18ad-11e6-a25b-8305fca34035.jpg?_dc=1463104606" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NewJournal" />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/annistonstar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AnnistonStar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":380}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8877.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1522598704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1522560903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1522253813"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>NewJournal | annistonstar.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="NewJournal | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=newsjournal&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.annistonstar.com/newsjournal/" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
            



<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code -->      

        </head>
        <body class=" app-editorial   section-newsjournal   tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=380" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "www.annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/newsjournal","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1533883" class="tncms-block"><iframe src="//delivery.swid.switchadhub.com/adserver/user_sync.php?do%5Bsync%5D=1&amp;do%5Bshare%5D=1" seamless="seamless" frameborder="0" framespacing="0" scrolling="no" style="border: none; padding: 0px; margin: 0px; width: 0px; height: 0px; position: absolute; display: block;" width="0" height="0"></iframe></div></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnewsjournal%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnewsjournal%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/newsjournal/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/newsjournal_local/" >
                                News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/newsjournal_sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newsjournal/newsjournal_opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/newsjournal/forms/letter_to_editor/" >
                                        Submit Letter to the Editor
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newsjournal/newsjournal_community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/newsjournal/forms/announcement/" >
                                        Submit Announcement
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/newsjournal_slideshows/" >
                                Slideshows
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/newsjournal_eedition/" >
                                E-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.annistonstar.com/obituaries/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/" >
                                Marketplace
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/newsjournal_contact/" >
                                Contact
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/weather/" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsjournal/forms/" >
                                Subscribe
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section id="block-1098722" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center ">
    <form id="site-search-1098722" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1098722-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1098722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098722').submit();
        return false;
    });

    $('#site-search-1098722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098722 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098722-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnewsjournal%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnewsjournal%2F" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1098735').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/newsjournal/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1098721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1098721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098721').submit();
        return false;
    });

    $('#site-search-1098721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098721-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1098721-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1098721 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1098721-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1098721-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1098721 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-1309554" class="tncms-block"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1098949" class="tncms-block center-logo-image reduce-max-width"><section id="block-1098949" class="block emphasis-h3   " ><div class="block">
        <a href="/jacksonville_news" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0215df14-336e-11e8-9557-73604927beea.jpg?_dc=1522340821" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/newsjournal/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newsjournal/newsjournal_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/newsjournal/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newsjournal/newsjournal_community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/newsjournal/forms/announcement/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.annistonstar.com/obituaries/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/forms/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1237804" class="tncms-block visible-sm visible-xs"><section id="block-1237804" class="block emphasis-h3   " ><div class="block">
        <a href="/jacksonville_news" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/1060e5d2-336e-11e8-af80-dbb2f7412a87.jpg?_dc=1522340844" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div><div class="fullscreen-region"><div id="tncms-region-index-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-index-full" class="tncms-region "><div id="tncms-block-1103110" class="tncms-block remove-bottom-margin">
    <section id="block-1103110" class="block emphasis-h3   " >
    <div class="slideshow-carousel-container">
        <div id="carousel-1103110" class="card photo-carousel  single-photo  subscriber-hide">
            <div class="photo-carousel-control-container">
            </div>
            <div id="gallery-items-1103110" class="carousel-inner">
                        <div class="item photo-9d21f9be-0c4c-11e8-9881-53cc72c9da1c">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"JOHN ALRED: Jacksonville, Piedmont to combine publications on April 4","url":"/jacksonville_news/john-alred-jacksonville-piedmont-to-combine-publications-on-april/article_9d21f9be-0c4c-11e8-9881-53cc72c9da1c.html","uuid":"9d21f9be-0c4c-11e8-9881-53cc72c9da1c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/jacksonville_news/john-alred-jacksonville-piedmont-to-combine-publications-on-april/article_9d21f9be-0c4c-11e8-9881-53cc72c9da1c.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/50/b5019282-3380-11e8-b926-07e0e1b7eeaa/5abd334541f54.image.jpg?resize=1200%2C340"
                    
                    alt="JOHN ALRED: Jacksonville, Piedmont to combine publications on April 4"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1678"
                    height="476"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/50/b5019282-3380-11e8-b926-07e0e1b7eeaa/5abd334541f54.image.jpg?resize=1200%2C340" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1103110 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/jacksonville_news/john-alred-jacksonville-piedmont-to-combine-publications-on-april/article_9d21f9be-0c4c-11e8-9881-53cc72c9da1c.html">
        

        
        JOHN ALRED: Jacksonville, Piedmont to combine publications on April 4</a></h2>
                    </div><div class="caption-text">
                        <p>It’s hard to believe I’ve been at Consolidated Publishing since May 10, 2006. In that time I’ve served as a reporter at the Jacksonville News and publisher of Jacksonville, The Piedmont Journal and The Cleburne News.</p><p>In those 11-plus years I’ve seen many changes. All have been good for the readers and the publications. Now we are about to embark on another change that I know will help the subscribers of The Jacksonville News and The Piedmont Journal.</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1103112" class="tncms-block"><section id="block-1103112" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/jacksonville_news/jacksonville_local" class="">More News</a></li>
            
        </ul>
    
    
    <div class="block-title title-1103112 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jacksonville_news/jacksonville_local">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1103112-e0c0b376-2d4a-11e8-8da1-5b845edf4b94" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/jsu-dean-enjoys-bird-watching/article_e0c0b376-2d4a-11e8-8da1-5b845edf4b94.html">
        

        
        JSU dean enjoys bird watching</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Tim Lindblom’s first teaching job was at the University of Georgia in Athens. He taught introductory biology labs in the graduate school and loved it. His mother was a teacher. Since he was a high school student, teaching has been his passion. He said his mother might be the reason for that.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1103112-add7c802-27c6-11e8-9b96-5f785d28cffc" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/new-billboards-are-temporarily-put-on-hold/article_add7c802-27c6-11e8-9b96-5f785d28cffc.html">
        

        
        New billboards are temporarily put on hold</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103112-ffe025a6-2251-11e8-99ff-33a52406d3c5" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/couple-has-history-of-service-to-jsu/article_ffe025a6-2251-11e8-99ff-33a52406d3c5.html">
        

        
        Couple has history of service to JSU</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103112-905ea09c-1cd2-11e8-918e-0ba4dc4ce0ba" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/cdp-director-speaks-to-exchangites/article_905ea09c-1cd2-11e8-918e-0ba4dc4ce0ba.html">
        

        
        CDP director speaks to Exchangites</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103112-3624ed4e-174f-11e8-bdae-cf6804cc9ee5" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/th-annual-take-pride-day/article_3624ed4e-174f-11e8-bdae-cf6804cc9ee5.html">
        

        
        8th ANNUAL TAKE PRIDE DAY</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103112-bae70094-0c4b-11e8-a778-a3ce3e34bcc2" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/black-history-program-set-feb/article_bae70094-0c4b-11e8-a778-a3ce3e34bcc2.html">
        

        
        Black History program set Feb. 18</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1103113" class="tncms-block"><section id="block-1103113" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/jacksonville_news/jacksonville_sports" class="">More Sports</a></li>
            
        </ul>
    
    
    <div class="block-title title-1103113 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jacksonville_news/jacksonville_sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1103113-19f7daa2-2d4b-11e8-9a0f-c7443bcfcee3" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/eagles-open-area-play-with-losses/article_19f7daa2-2d4b-11e8-9a0f-c7443bcfcee3.html">
        

        
        Eagles open area play with losses</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Jacksonville began Class 4A, Area 12 baseball action with a home-and-home series against Cherokee County on Thursday and Friday. The Golden Eagles dropped both games but starting pitchers Blake Morris and Colton Clark each pitched a complete game and each deserved a better fate. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1103113-befc54d0-27c7-11e8-9198-177368b35696" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/double-win-for-pleasant-valley/article_befc54d0-27c7-11e8-9198-177368b35696.html">
        

        
        Double win for Pleasant Valley</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103113-ec682472-2253-11e8-b162-172acdfc7045" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/pleasant-valley-seeded-fifth/article_ec682472-2253-11e8-b162-172acdfc7045.html">
        

        
        Pleasant Valley seeded fifth</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103113-def1e47e-1cd4-11e8-b4b6-2b4575d9c00c" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/high-school-baseball/article_def1e47e-1cd4-11e8-b4b6-2b4575d9c00c.html">
        

        
        High School Baseball</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103113-da0492ec-1750-11e8-bad6-03f03e82ec01" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/madison-academy-ends-jacksonville-s-season/article_da0492ec-1750-11e8-bad6-03f03e82ec01.html">
        

        
        Madison Academy ends Jacksonville’s season</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103113-1e1013c2-11ce-11e8-85a8-a7b5187d1c3c" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/two-eagles-sign-scholarships/article_1e1013c2-11ce-11e8-85a8-a7b5187d1c3c.html">
        

        
        Two Eagles sign scholarships</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1103114" class="tncms-block"><section id="block-1103114" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/jacksonville_news/jacksonville_community" class="">More Community</a></li>
            
        </ul>
    
    
    <div class="block-title title-1103114 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jacksonville_news/jacksonville_community">
                
                Community
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1103114-05d0abc4-2d48-11e8-8c9f-dbc05c492371" class="clearfix card summary has-image image-top  card-section-jacksonville-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-05d0abc4-2d48-11e8-8c9f-dbc05c492371 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/jacksonville_news/administrative-assistant-reflects-on-her-career/article_05d0abc4-2d48-11e8-8c9f-dbc05c492371.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Administrative assistant reflects on her career"
                        class="img-responsive lazyload full"
                        width="576"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/16/416bac7e-2d48-11e8-908f-e78bafb2d12d/5ab2c3f76bef1.image.jpg?crop=576%2C324%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/16/416bac7e-2d48-11e8-908f-e78bafb2d12d/5ab2c3f76bef1.image.jpg?crop=576%2C324%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/16/416bac7e-2d48-11e8-908f-e78bafb2d12d/5ab2c3f76bef1.image.jpg?crop=576%2C324%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/16/416bac7e-2d48-11e8-908f-e78bafb2d12d/5ab2c3f76bef1.image.jpg?crop=576%2C324%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/16/416bac7e-2d48-11e8-908f-e78bafb2d12d/5ab2c3f76bef1.image.jpg?crop=576%2C324%2C0%2C40 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/administrative-assistant-reflects-on-her-career/article_05d0abc4-2d48-11e8-8c9f-dbc05c492371.html">
        

        
        Administrative assistant reflects on her career</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Dianne Marshall’s parents, Burnett Selwin and Thelma Lois (Little) Lindsey worked at Standard Coosa Thatcher. Dianne said her parents had strong work ethics and created inaudible Lindsey beautitudes. Some were: “having a belief in God, the Good Book, Bible was a core teaching; to be dependable, responsible, possess a positive attitude no matter what, be adaptable (have a servant’s heart), honest, integrity . . . be self-motivated and have confidence.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1103114-dcf826d6-27c6-11e8-90b6-0777491576ca" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/pes-teacher-has-kindergarten-class-this-year/article_dcf826d6-27c6-11e8-90b6-0777491576ca.html">
        

        
        PES teacher has kindergarten class this year</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103114-ad605ad4-2252-11e8-9acd-37bba7c7b67b" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/crissy-werner-left-blood-drives-to-work-with-children/article_ad605ad4-2252-11e8-9acd-37bba7c7b67b.html">
        

        
        Crissy Werner left blood drives to work with children</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103114-ca4004fe-1cd2-11e8-aff8-8fc39605cad1" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/jsu-retiree-now-has-more-time-for-genealogy/article_ca4004fe-1cd2-11e8-aff8-8fc39605cad1.html">
        

        
        JSU retiree now has more time for genealogy</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103114-70062050-174f-11e8-866f-1b68ca4ec587" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/heavenly-hair-designs-owner-likes-to-cook/article_70062050-174f-11e8-866f-1b68ca4ec587.html">
        

        
        Heavenly Hair Designs owner likes to cook</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103114-901663d8-11cc-11e8-8ae1-07b8fe1a2d18" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/ruth-cheatwood-handles-phone-calls-at-her-job/article_901663d8-11cc-11e8-8ae1-07b8fe1a2d18.html">
        

        
        Ruth Cheatwood handles phone calls at her job</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1103115" class="tncms-block"><section id="block-1103115" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/jacksonville_news/jacksonville_opinion" class="">More Opinion</a></li>
            
        </ul>
    
    
    <div class="block-title title-1103115 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jacksonville_news/jacksonville_opinion">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1103115-c2013228-2d48-11e8-ba82-03737b243bf8" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-spring-celebrations-large-and-small/article_c2013228-2d48-11e8-ba82-03737b243bf8.html">
        

        
        SHERRY KUGHN: Spring celebrations large and small</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>It seems that, by the very nature of being human, something within us celebrates the arrival of spring.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1103115-7f4ad83e-27c7-11e8-afbc-1bacd3c03127" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-civic-clubs-often-fill-in-gaps/article_7f4ad83e-27c7-11e8-afbc-1bacd3c03127.html">
        

        
        SHERRY KUGHN: Civic  clubs often fill in gaps</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103115-64ec1b66-2253-11e8-a92c-c7efa6a1140b" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-challenge-coins-popular-in-military-circles/article_64ec1b66-2253-11e8-a92c-c7efa6a1140b.html">
        

        
        SHERRY KUGHN: Challenge coins popular in military circles</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103115-c4eb3f40-1cd3-11e8-b17c-efa26813378b" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-lamar-and-mary-nelle-dill-return-to-honeymoon/article_c4eb3f40-1cd3-11e8-b17c-efa26813378b.html">
        

        
        SHERRY KUGHN: Lamar and Mary Nelle Dill return to honeymoon spot</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103115-4fb73f18-1750-11e8-bd13-3705b83f666a" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-columnist-has-a-fan-crush-on-robert-morgan/article_4fb73f18-1750-11e8-bd13-3705b83f666a.html">
        

        
        SHERRY KUGHN: Columnist has a fan crush on Robert Morgan</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1103115-cb6154e2-11cd-11e8-930e-23b9da0f69d0" class="clearfix card summary  card-section-cleburne-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cleburne_news/sherry-kughn-nurse-from-haiti-hopes-to-become-a-doctor/article_cb6154e2-11cd-11e8-930e-23b9da0f69d0.html">
        

        
        SHERRY KUGHN: Nurse from Haiti hopes to become a doctor</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1223962" class="tncms-block"><section id="block-1223962" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/jacksonville_news/jacksonville_slideshows" class="">More Slideshows</a></li>
            
        </ul>
    
    
    <div class="block-title title-1223962 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/jacksonville_news/jacksonville_slideshows">
                
                Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1223962-45e956ea-14fa-11e8-ab08-97cdbc36bf66" class="clearfix card summary has-image image-top  card-section-slideshows">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45e956ea-14fa-11e8-ab08-97cdbc36bf66 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/slideshows/city-of-jacksonville-th-annual-black-history-month-celebration/collection_45e956ea-14fa-11e8-ab08-97cdbc36bf66.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="City of Jacksonville 18th Annual Black History Month Celebration"
                        class="img-responsive lazyload full"
                        width="747"
                        height="420"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/5e/45e956ea-14fa-11e8-ab08-97cdbc36bf66/5a89fd87d7cbc.preview.jpg?crop=747%2C420%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/5e/45e956ea-14fa-11e8-ab08-97cdbc36bf66/5a89fd87d7cbc.preview.jpg?crop=747%2C420%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/5e/45e956ea-14fa-11e8-ab08-97cdbc36bf66/5a89fd87d7cbc.preview.jpg?crop=747%2C420%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/5e/45e956ea-14fa-11e8-ab08-97cdbc36bf66/5a89fd87d7cbc.preview.jpg?crop=747%2C420%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/5e/45e956ea-14fa-11e8-ab08-97cdbc36bf66/5a89fd87d7cbc.preview.jpg?crop=747%2C420%2C1%2C0 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/slideshows/city-of-jacksonville-th-annual-black-history-month-celebration/collection_45e956ea-14fa-11e8-ab08-97cdbc36bf66.html">
        

        
        City of Jacksonville 18th Annual Black History Month Celebration</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>City of Jacksonville 18th Annual Black History Month Celebration Sunday Afternoon At the Jacksonville Community Center </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1223962-4a6206fe-8ac6-11e7-b067-df858dce5ca4" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/jsu-vs-chattanooga-fcs-football/collection_4a6206fe-8ac6-11e7-b067-df858dce5ca4.html">
        

        
        JSU vs Chattanooga FCS Football</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1223962-a63ecc92-8a9d-11e7-8157-238fb80e8df1" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/jsu-sights-at-montgomery/collection_a63ecc92-8a9d-11e7-8157-238fb80e8df1.html">
        

        
        JSU Sights at Montgomery</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1223962-e0128eee-845e-11e7-b43f-b376b2f87cfc" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/jsu-football-fun-day/collection_e0128eee-845e-11e7-b43f-b376b2f87cfc.html">
        

        
        JSU Football Fun Day</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1223962-4b7cdd44-628e-11e7-bdde-7b0b33ef9fe8" class="clearfix card summary  card-section-features">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/features/jacksonville-community-center-swimmers/collection_4b7cdd44-628e-11e7-bdde-7b0b33ef9fe8.html">
        

        
        Jacksonville Community Center Swimmers</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1223962-e77df668-4332-11e7-a16f-d7575b773929" class="clearfix card summary  card-section-jacksonville-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/ovc-baseball-championship-game/collection_e77df668-4332-11e7-a16f-d7575b773929.html">
        

        
        OVC Baseball Championship Game</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div></div></div>
            </div>
            <div id="grid-primary" class="row">
                <div class="col-md-7 col-lg-8"><div id="tncms-region-index-primary" class="tncms-region "></div></div>
                <div class="col-md-5 col-lg-4"><div id="tncms-region-index-secondary" class="tncms-region "></div></div>
            </div>
            
            <div id="grid-secondary" class="row">
                <div class="col-md-5 col-lg-4"><div id="tncms-region-index-other" class="tncms-region "></div></div>
                <div class="col-md-7 col-lg-8"><div id="tncms-region-index-tertiary" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
            </div>
            
        	</div>
        </div>
        
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsjournal","refresh":false}' style="display:none;"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1478045" class="tncms-block"><div id="7mKxfIsBeVEVf_j4KwMJWS_6Up-FctCLnQedZCxA"></div>

 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "7mKxfIsBeVEVf_j4KwMJWS_6Up-FctCLnQedZCxA",
        template: "NM20",

    });

</script></div><div id="tncms-block-1239162" class="tncms-block hidden-sm hidden-xs pad-bottom">
        <div id="blox-ad-position-right_rail_advert_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1513307" class="tncms-block"><script src="https://adsmopress.com/ads-state.php?u=156&amp;s=4&amp;d=AL" type="text/javascript"></script></div><div id="tncms-block-1202286" class="tncms-block"><div align="center">
<iframe src="https://annistonstar.friends2follow.com/f2f/widget/html/socialstack/all/0/12/65/1/2/1/5" frameborder="0" height="600" width="100%" scrolling="no"></iframe><br><br>
</div></div></div><div id="tncms-region-index-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsjournal","refresh":false}' style="display:none;"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1223956" class="tncms-block"><section id="block-1223956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1223956 ">
        <div class="block-title-inner">
            <h4>
                
                Latest E-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-64b296e4-3b0b-5d04-b87a-1bb597f20e40" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-64b296e4-3b0b-5d04-b87a-1bb597f20e40 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/jacksonville_news/jacksonville_eedition/the-jacksonville-news/edition_64b296e4-3b0b-5d04-b87a-1bb597f20e40.html">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Jacksonville News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/e/24/e24b78cf-076e-5b15-a105-9ed4a79aef80/5ab9ef9ef3e8c.preview-300.jpg?resize=200%2C425 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/eedition/e/24/e24b78cf-076e-5b15-a105-9ed4a79aef80/5ab9ef9ef3e8c.preview-300.jpg?resize=300%2C637 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/jacksonville_news/jacksonville_eedition/the-jacksonville-news/edition_64b296e4-3b0b-5d04-b87a-1bb597f20e40.html">
        

        
        The Jacksonville News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1239168" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-right_rail_advert_middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1239514" class="tncms-block hidden-xs">
        <div id="blox-ad-position-right_rail_advert_bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098625" class="tncms-block"><section id="block-1098625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098625 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        <li id="card-event-list-446845f0-8fd7-11e6-ae1c-67734f925d70" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/reaching-out-international-s-mobile-pantry/event_446845f0-8fd7-11e6-ae1c-67734f925d70.html">
        

        
        Reaching Out International's Mobile Pantry</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-01T09:00:00-05:00">
            Sun, Apr 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-7cb9fcec-6619-11e6-9d99-2b8fba921adc" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">2</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/lakeside-hospice-offers-encourager-meeting/event_7cb9fcec-6619-11e6-9d99-2b8fba921adc.html">
        

        
        Lakeside Hospice offers encourager meeting</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-02T11:30:00-05:00">
            Mon, Apr 2, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-d52840d4-0c29-11e8-824a-1bf35a292b62" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">2</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/beer-bible/event_d52840d4-0c29-11e8-824a-1bf35a292b62.html">
        

        
        Beer & Bible</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-02T18:00:00-05:00">
            Mon, Apr 2, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-ff1e3a5e-2224-11e8-8527-33a3c23ca44a" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">3</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/al-anon/event_ff1e3a5e-2224-11e8-8527-33a3c23ca44a.html">
        

        
        Al-Anon</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-03T12:00:00-05:00">
            Tue, Apr 3, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-e07c3b92-2228-11e8-b60c-53715b3b4ed2" class="event-list-item last clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">3</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/grief-support-group/event_e07c3b92-2228-11e8-b60c-53715b3b4ed2.html">
        

        
        Grief Support Group</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-03T13:00:00-05:00">
            Tue, Apr 3, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        
        </ul>
    </section></div><div id="tncms-block-1249980" class="tncms-block"><section id="block-1249980" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249980 ">
        <div class="block-title-inner">
            <h4>
                
                Special Publications
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" ">
        
        
            
            
                <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1249980-5708fe66-21cd-11e6-9fab-97669a51e13a" class="clearfix card summary has-image image-top  card-section-jacksonville-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5708fe66-21cd-11e6-9fab-97669a51e13a media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/jacksonville_news/graduation---jacksonville-news/pdf_5708fe66-21cd-11e6-9fab-97669a51e13a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Graduation 2016 - Jacksonville News"
                        class="img-responsive lazyload full"
                        width="720"
                        height="405"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/70/5708fe66-21cd-11e6-9fab-97669a51e13a/5744834347bf3.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/70/5708fe66-21cd-11e6-9fab-97669a51e13a/5744834347bf3.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/70/5708fe66-21cd-11e6-9fab-97669a51e13a/5744834347bf3.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/70/5708fe66-21cd-11e6-9fab-97669a51e13a/5744834347bf3.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/70/5708fe66-21cd-11e6-9fab-97669a51e13a/5744834347bf3.preview.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/jacksonville_news/graduation---jacksonville-news/pdf_5708fe66-21cd-11e6-9fab-97669a51e13a.html">
        

        
        Graduation 2016 - Jacksonville News</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div>
    </div>
    </section>

    </div><div id="tncms-block-1278145" class="tncms-block hidden-sm hidden-xs pad-bottom">
        <div id="blox-ad-position-right_rail_advert_APA1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right_rail_advert_APA","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-index-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsjournal","refresh":false}' style="display:none;"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-index-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-index-side-sticky" class="tncms-region hidden-print"></div></div>
                </div>
            	</div>
            </div>
        
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1223134" class="tncms-block padding-bottom"><section id="block-1223134" class="block emphasis-h3   " ><div class="block">
        <a href="/jacksonville_news" >
            <img src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/22c266d8-336e-11e8-bd20-431645a6153f.jpg?_dc=1522340875" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1223129" class="tncms-block"><section id="block-1223129" class="block emphasis-h4   " ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    4305 McClellan Blvd<br>
    Anniston, AL 36206
    <br>
    
        <strong>Phone:</strong> (256) 435-5021<br>
        
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://www.annistonstar.com"  target="_blank">
                    <span class="nav-label">Anniston Star</span>
                </a></li><li>
                <a class="nav-link"  href="/the_daily_home/" >
                    <span class="nav-label">Daily Home</span>
                </a></li><li>
                <a class="nav-link"  href="/cleburne_news/" >
                    <span class="nav-label">Cleburne News</span>
                </a></li><li>
                <a class="nav-link"  href="/the_st_clair_times/" >
                    <span class="nav-label">St. Clair Times</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section id="block-1216084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/newsjournal/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.annistonstar.com/obituaries/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098680" class="tncms-block"><section id="block-1098680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098680 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/newsjournal_contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/forms/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="http://nl.newsbank.com/sites/alnp/"  target="_blank">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/forms/announcement/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link"  href="/newsjournal/forms/letter_to_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1098683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1098683"><div class="col-xs-12"><small>&copy; Copyright 2018 <a href="/">Annistonstar.com</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/newsjournal","refresh":false}' style="display:none;"></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-60095040-1', 'annistonstar.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8877.add('act', dmpData);
	_cc8877.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098736 = $('#user-controls-1098736 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098736.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098736.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1098735 = $('#user-controls-1098735 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1098735.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1098735.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1103110 = false;
                var gallery_changed_1103110 = false;
                $('#gallery-items-1103110').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1103110');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1103110 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1103110 .owl-stage-outer").height( $('#carousel-1103110 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1103110 = $('#gallery-items-1103110').data('owlCarousel');
                $('#carousel-1103110 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1103110.prev();
                });
                $('#carousel-1103110 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1103110.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc8877.add('act', serviceData);
	_cc8877.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>