
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, election result, runoff, result, anniston, mayor, race, polling, paragraph, tweet, intro, table, embed, jack draper, politics, council member, jacksonville, council, piedmont, topstorystar, vote, institutes, steve maddox, poll, city council, anniston ward, ciara smith, ben little, david reddick, demetric roberts, sherry laster, anniston country club" />
<meta name="news_keywords" content="full-longform, election result, runoff, result, anniston, mayor, race, polling, paragraph, tweet, intro, table, embed, jack draper, politics, council member, jacksonville, council, piedmont, topstorystar, vote, institutes, steve maddox, poll, city council, anniston ward, ciara smith, ben little, david reddick, demetric roberts, sherry laster, anniston country club" />
<meta name="description" content="Get live municipal runoff results as they're released at The Anniston Star and follow along with tonight's Anniston, Jacksonville and Piedmont elections." />
<meta name="author" content="Star Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165523112" />
<meta name="google-play-app" content="app-id=com.annistonstar.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Live election results: Demetric Roberts wins Anniston Ward 2 council seat" />
<meta property="og:description" content="Get live municipal runoff results as they're released at The Anniston Star and follow along with tonight's Anniston, Jacksonville and Piedmont elections." />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="Election 2020" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/annistonstar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AnnistonStar" />
<meta name="twitter:image:alt" content="Demetric Roberts victory" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/election","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Star Staff","id":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60095040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8877.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5155,3878,3382,3845", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1602034503.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1601962502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1590163917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1601996545"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519928949"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Live election results: Demetric Roberts wins Anniston Ward 2 council seat | Election 2020 | annistonstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Live election results: Demetric Roberts wins Anniston Ward 2 council seat | Election 2020 | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=news/election&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Facebook Pixel Code ticket #751166-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '394621717886245');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=394621717886245&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code --><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-53dcd236-0804-11eb-aebe-e3eaacfd6d94 section-newssection-election type-article infinity-story" data-path="/news/election">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Felection&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Star+Staff&tncms.asset.id=53dcd236-0804-11eb-aebe-e3eaacfd6d94&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60095040-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3382] = {
    'name':'Online Subscription',
    'id':'3382',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3382" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p class="p1"><span class="s1">Purchase an online subscription to our website. Each online subscription gives you full access to all of our newspaper websites and mobile applications.</span></p>
<p class="p1"><span class="s1">For a limited time, <strong>for NEW SUBSCRIBERS ONLY </strong>a new monthly subscription is just <strong>$.99 cents for the first 30 days</strong>. or a <strong>NEW ANNUAL SUBSCRIPTION</strong> is just&nbsp;<strong>$59.99 for the first year. Existing customers do not qualify for the specials!<br /></strong></span></p>
<p class="p1"><span class="s1">After the <strong>first</strong> <strong>month</strong> or <strong>first year</strong>, we&rsquo;ll automatically renew your subscription to continue your access at the regular price of <strong>$7.99</strong> per month or <strong>$69.99</strong> per year. Please note <strong>*Your Subscription will Automatically Renew unless you contact Customer Service*</strong><br /></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3382" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.annistonstar.com/users/admin/service/purchase/?serviceid=3382&referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3382">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3382" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Special offer: 1st month 99¢, then $7.99/month</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Special offer - 1st year $59.99, then $69.99/year</td>
                                    <td class="service-rate-cell-price">
                                        $59.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.annistonstar.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5155] = {
    'name':'Employee App Access',
    'id':'5155',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3878] = {
    'name':'Full Access',
    'id':'3878',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3382] = {
    'name':'Online Subscription',
    'id':'3382',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3845] = {
    'name':'Print Subscriber Access',
    'id':'3845',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5155);
                
                bloxServiceIDs.push(3878);
                
                bloxServiceIDs.push(3382);
                
                bloxServiceIDs.push(3845);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/election","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.annistonstar.com/tncms/admin/editorial-asset/?edit=53dcd236-0804-11eb-aebe-e3eaacfd6d94"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a href="/sports/auburn/"  class="nav-link tnt-section-auburn">Auburn</a>
                                </li><li>
                                    <a href="/sports/jsu/"  class="nav-link tnt-section-jacksonville-state">Jacksonville State</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/opinion/"  class="nav-link tnt-section-sports-opinion">Sports Opinion</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/colleges/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/hotblast/"  class="nav-link tnt-section-hot-blast">Hot Blast</a>
                                </li><li>
                                    <a href="/opinion/insight/"  class="nav-link tnt-section-insight">Insight</a>
                                </li><li>
                                    <a href="/opinion/bumper_sticker/"  class="nav-link tnt-section-bumper-sticker">Bumper Sticker</a>
                                </li><li>
                                    <a href="/opinion/speak_out/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/features/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a href="/features/humor/"  class="nav-link tnt-section-humor">Humor</a>
                                </li><li>
                                    <a href="/features/small_talk/"  class="nav-link tnt-section-small-talk">Small Talk</a>
                                </li><li>
                                    <a href="/features/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/trending/"  class="nav-link tnt-section-trending">Trending</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/publications"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/vault/"  class="nav-link tnt-section-vault">Vault</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://annistonstarstore.com"  target="_blank" rel="noopener" class="nav-link tnt-section-anniston-star-store">Anniston Star Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/games"  class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section id="block-1098722" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1098722" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1098722-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1098722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098722').submit();
        return false;
    });

    $('#site-search-1098722').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098722 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098722 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098722-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label">  </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"   >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1098721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1098721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1098721').submit();
        return false;
    });

    $('#site-search-1098721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1098721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1098721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1098721-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1098721-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1098721 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1098721-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1098721-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1098721 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1309554" class="tncms-block"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1098738" class="tncms-block anniston-weather-block"><div id="weather-1098738" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36206" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36206"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1098738 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Anniston, AL
                                
                                 <small>(36206)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low around 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 6, 2020 @ 8:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=36206"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1102690" class="tncms-block ann-time-stamp"><div class="current-time"><span>October 6, 2020</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1240711" class="tncms-block remove-bottom-margin"><section id="block-1240711" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1098723" class="tncms-block as-social-block"><div class="follow-links-1098723 pull-right">
    
    <section id="block-1098723" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/annistonstar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AnnistonStar" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AnnistonStar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.annistonstar.com",
  "sameAs" : ["https://www.facebook.com/annistonstar","https://twitter.com/AnnistonStar","https://www.youtube.com/user/AnnistonStar"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1098717" class="tncms-block remove-bottom-margin"><section id="block-1098717" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=200%2C12 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=300%2C18 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=400%2C24 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=540%2C33 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=750%2C46 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniston"  href="/news/anniston/" >
                    <span class="nav-label">Anniston</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calhoun-county"  href="/news/calhoun/" >
                    <span class="nav-label">Calhoun County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cleburne-county"  href="/news/cleburne/" >
                    <span class="nav-label">Cleburne County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hobson-city"  href="/news/hobson_city/" >
                    <span class="nav-label">Hobson City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonville"  href="/news/jacksonville/" >
                    <span class="nav-label">Jacksonville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohatchee"  href="/news/ohatchee/" >
                    <span class="nav-label">Ohatchee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oxford"  href="/news/oxford/" >
                    <span class="nav-label">Oxford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-piedmont"  href="/news/piedmont/" >
                    <span class="nav-label">Piedmont</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weaver"  href="/news/weaver/" >
                    <span class="nav-label">Weaver</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime-public-safety"  href="/news/crime" >
                    <span class="nav-label">Crime & Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/election/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-reports"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Reports</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alabama-21"  href="/news/special_reports/alabama21/" >
                    <span class="nav-label">Alabama 21</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unseen-alabama"  href="/news/special_reports/unseenal/" >
                    <span class="nav-label">Unseen Alabama</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alabama"  href="/sports/alabama/" >
                    <span class="nav-label">Alabama</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn"  href="/sports/auburn/" >
                    <span class="nav-label">Auburn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonville-state"  href="/sports/jsu/" >
                    <span class="nav-label">Jacksonville State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-racing"  href="/sports/racing/" >
                    <span class="nav-label">Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-opinion"  href="/sports/opinion/" >
                    <span class="nav-label">Sports Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mlb"  href="/sports/mlb/" >
                    <span class="nav-label">MLB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nba"  href="/sports/nba/" >
                    <span class="nav-label">NBA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/colleges/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/sports/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-blast"  href="/opinion/hotblast/" >
                    <span class="nav-label">Hot Blast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insight"  href="/opinion/insight/" >
                    <span class="nav-label">Insight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bumper-sticker"  href="/opinion/bumper_sticker/" >
                    <span class="nav-label">Bumper Sticker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speak-out"  href="/opinion/speak_out/" >
                    <span class="nav-label">Speak Out</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/food/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wine"  href="/features/food/wine/" >
                    <span class="nav-label">Wine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beer"  href="/features/food/beer/" >
                    <span class="nav-label">Beer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-cooking"  href="/features/food/southern_cooking/" >
                    <span class="nav-label">Southern Cooking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holidays"  href="/features/food/holidays/" >
                    <span class="nav-label">Holidays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fine-dining"  href="/features/food/fine_dining/" >
                    <span class="nav-label">Fine Dining</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/faith/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-religion-roundtable"  href="/features/faith/religion_roundtable/" >
                    <span class="nav-label">Religion Roundtable</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holidays"  href="/features/faith/holidays/" >
                    <span class="nav-label">Holidays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://annistonchurches.ors.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/entertainment" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/features/entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artists-in-action"  href="/features/entertainment/artists_in_action/" >
                    <span class="nav-label">Artists in Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/features/entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/features/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/features/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/features/entertainment/tv/" >
                    <span class="nav-label">TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/community/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-spotlight"  href="/features/community/spotlight/" >
                    <span class="nav-label">Spotlight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/celebrations/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/features/celebrations/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/features/celebrations/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/features/celebrations/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/features/celebrations/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fitness"  href="/features/fitness/" >
                    <span class="nav-label">Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-humor"  href="/features/humor/" >
                    <span class="nav-label">Humor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-talk"  href="/features/small_talk/" >
                    <span class="nav-label">Small Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parenting"  href="/features/parenting/" >
                    <span class="nav-label">Parenting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/features/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/features/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trending"  href="/features/trending/" >
                    <span class="nav-label">Trending</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/publications" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vault"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vault/" >
                    <span class="nav-label">Vault</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniston-star-store"  href="http://annistonstarstore.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Anniston Star Store</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1098718" class="tncms-block visible-sm visible-xs center-logo-image"><section id="block-1098718" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" class="carousel-inner"><div  class="item photo-b8ecfb06-083b-11eb-bab1-2b58c35a53d3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Live election results: Demetric Roberts wins Anniston Ward 2 council seat","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1200%2C800"
                    
                    alt="Demetric Roberts victory"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1620"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" data-target=".caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Demetric Roberts celebrates his victory Tuesday night in Anniston's race for the City Council Ward 2 seat.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-56ea7dd6-ccb3-11e3-a84e-0019bb2963f4-asset-b8ecfb06-083b-11eb-bab1-2b58c35a53d3" class="tnt-byline asset-byline"  ><a href="https://www.annistonstar.com/users/profile/Bill%20Wilson">By Bill Wilson, Star Staff Writer, <a href=mailto:wwilson@annistonstar.com>wwilson@annistonstar.com</a></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fdemetric-roberts-victory%2Fimage_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/demetric-roberts-victory/image_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Demetric%20Roberts%20victory&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fdemetric-roberts-victory%2Fimage_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/demetric-roberts-victory/image_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/demetric-roberts-victory/image_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/demetric-roberts-victory/image_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/b8ecfb06-083b-11eb-bab1-2b58c35a53d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Demetric%20Roberts%20victory&body=https%3A%2F%2Fwww.annistonstar.com%2Fdemetric-roberts-victory%2Fimage_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/demetric-roberts-victory/image_b8ecfb06-083b-11eb-bab1-2b58c35a53d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8ecfb06-083b-11eb-bab1-2b58c35a53d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8ecfb06-083b-11eb-bab1-2b58c35a53d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8ecfb06-083b-11eb-bab1-2b58c35a53d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8ecfb06-083b-11eb-bab1-2b58c35a53d3" class="save-list-b8ecfb06-083b-11eb-bab1-2b58c35a53d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8ecfb06-083b-11eb-bab1-2b58c35a53d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf793524-0836-11eb-9ee5-0baf92483ff7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Live election results: Demetric Roberts wins Anniston Ward 2 council seat","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1200%2C900"
                    
                    alt="Laster victory"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" data-target=".caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sherry Laster, left, reviews the vote totals on her phone with Jacksonville Mayor Johnny Smith after her victory Tuesday night in a Jacksonville City Council runoff election.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f634827a-1b40-11e9-8be6-9f2cf41ac59c-asset-cf793524-0836-11eb-9ee5-0baf92483ff7" class="tnt-byline asset-byline"  ><a href="https://www.annistonstar.com/users/profile/Mia%20Kortright">By Mia Kortright, Star Staff Writer</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Flaster-victory%2Fimage_cf793524-0836-11eb-9ee5-0baf92483ff7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/laster-victory/image_cf793524-0836-11eb-9ee5-0baf92483ff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laster%20victory&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Flaster-victory%2Fimage_cf793524-0836-11eb-9ee5-0baf92483ff7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/laster-victory/image_cf793524-0836-11eb-9ee5-0baf92483ff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/laster-victory/image_cf793524-0836-11eb-9ee5-0baf92483ff7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/laster-victory/image_cf793524-0836-11eb-9ee5-0baf92483ff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/cf793524-0836-11eb-9ee5-0baf92483ff7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Laster%20victory&body=https%3A%2F%2Fwww.annistonstar.com%2Flaster-victory%2Fimage_cf793524-0836-11eb-9ee5-0baf92483ff7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/laster-victory/image_cf793524-0836-11eb-9ee5-0baf92483ff7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf793524-0836-11eb-9ee5-0baf92483ff7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf793524-0836-11eb-9ee5-0baf92483ff7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf793524-0836-11eb-9ee5-0baf92483ff7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf793524-0836-11eb-9ee5-0baf92483ff7" class="save-list-cf793524-0836-11eb-9ee5-0baf92483ff7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf793524-0836-11eb-9ee5-0baf92483ff7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3d039100-0834-11eb-bc27-2b1393d46028">
                            <div class="item-container">
				                <div data-track-object='{"title":"Live election results: Demetric Roberts wins Anniston Ward 2 council seat","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ciara Smith victory"
                    class="img-responsive owl-lazy default"
                    width="1620"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" data-target=".caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ciara Smith, center, celebrates her victory with friends Demetria Houston, left, and Vinson Houston, right. Smith won the Oct. 6 runoff election for Anniston's Ward 3 City Council seat, defeating longtime incumbent Ben Little.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-56ea7dd6-ccb3-11e3-a84e-0019bb2963f4-asset-3d039100-0834-11eb-bc27-2b1393d46028" class="tnt-byline asset-byline"  ><a href="https://www.annistonstar.com/users/profile/Bill%20Wilson">By Bill Wilson, Star Staff Writer, <a href=mailto:wwilson@annistonstar.com>wwilson@annistonstar.com</a></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fciara-smith-victory%2Fimage_3d039100-0834-11eb-bc27-2b1393d46028.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ciara-smith-victory/image_3d039100-0834-11eb-bc27-2b1393d46028.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ciara%20Smith%20victory&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fciara-smith-victory%2Fimage_3d039100-0834-11eb-bc27-2b1393d46028.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ciara-smith-victory/image_3d039100-0834-11eb-bc27-2b1393d46028.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/ciara-smith-victory/image_3d039100-0834-11eb-bc27-2b1393d46028.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ciara-smith-victory/image_3d039100-0834-11eb-bc27-2b1393d46028.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/3d039100-0834-11eb-bc27-2b1393d46028" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Ciara%20Smith%20victory&body=https%3A%2F%2Fwww.annistonstar.com%2Fciara-smith-victory%2Fimage_3d039100-0834-11eb-bc27-2b1393d46028.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ciara-smith-victory/image_3d039100-0834-11eb-bc27-2b1393d46028.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d039100-0834-11eb-bc27-2b1393d46028"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d039100-0834-11eb-bc27-2b1393d46028-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d039100-0834-11eb-bc27-2b1393d46028" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d039100-0834-11eb-bc27-2b1393d46028" class="save-list-3d039100-0834-11eb-bc27-2b1393d46028-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d039100-0834-11eb-bc27-2b1393d46028" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40f0dd80-07f4-11eb-a6db-5bd47610ef06">
                            <div class="item-container">
				                <div data-track-object='{"title":"Live election results: Demetric Roberts wins Anniston Ward 2 council seat","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Live local election coverage teaser"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="801"
                    data-src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" data-target=".caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Flive-local-election-coverage-teaser%2Fimage_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/live-local-election-coverage-teaser/image_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Live%20local%20election%20coverage%20teaser&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Flive-local-election-coverage-teaser%2Fimage_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/live-local-election-coverage-teaser/image_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/live-local-election-coverage-teaser/image_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/live-local-election-coverage-teaser/image_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/40f0dd80-07f4-11eb-a6db-5bd47610ef06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Live%20local%20election%20coverage%20teaser&body=https%3A%2F%2Fwww.annistonstar.com%2Flive-local-election-coverage-teaser%2Fimage_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/live-local-election-coverage-teaser/image_40f0dd80-07f4-11eb-a6db-5bd47610ef06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f0dd80-07f4-11eb-a6db-5bd47610ef06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40f0dd80-07f4-11eb-a6db-5bd47610ef06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40f0dd80-07f4-11eb-a6db-5bd47610ef06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40f0dd80-07f4-11eb-a6db-5bd47610ef06" class="save-list-40f0dd80-07f4-11eb-a6db-5bd47610ef06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40f0dd80-07f4-11eb-a6db-5bd47610ef06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="asset article-longform" data-url="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="annistonstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.annistonstar.com\/tncms\/search\/mlt\/?origin=53dcd236-0804-11eb-aebe-e3eaacfd6d94&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="asset-paging">
                <div id="paging-prev-53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="paging-link prev offset"></div>
                <div id="paging-next-53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Live election results: Demetric Roberts wins Anniston Ward 2 council seat
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Star Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-06T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-06T19:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-06T19:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-06T19:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-06T19:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&body=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-40f0dd80-07f4-11eb-a6db-5bd47610ef06" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-40f0dd80-07f4-11eb-a6db-5bd47610ef06" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="801">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/4/0f/40f0dd80-07f4-11eb-a6db-5bd47610ef06/5f7ca0c0b6b80.image.jpg?resize=1200%2C801 1200w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1200"
                    height="801"
                    alt="Live local election coverage teaser"
                    class="img-responsive full tnt-restrict-img-40f0dd80-07f4-11eb-a6db-5bd47610ef06 default" />
            </div><style>
                .tnt-restrict-img-40f0dd80-07f4-11eb-a6db-5bd47610ef06 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53dcd236-0804-11eb-aebe-e3eaacfd6d94">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&body=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53dcd236-0804-11eb-aebe-e3eaacfd6d94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53dcd236-0804-11eb-aebe-e3eaacfd6d94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="save-list-53dcd236-0804-11eb-aebe-e3eaacfd6d94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53dcd236-0804-11eb-aebe-e3eaacfd6d94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>By Tuesday night votes will be tallied to name the mayor of Anniston and City Council members for Wards 1, 2 and 3, as well as council members for the cities of Jacksonville and Piedmont. </p></div><div class="subscriber-preview"><p>Anniston Mayor Jack Draper is up against the city's current Ward 2 councilman, David Reddick, in a race for mayor, while the outcome of council elections could see a majority-Black council — a first for the city — in the runoff races between Angela Fears and incumbent Jay Jenkins in Ward 1, Dann Huguley and Demetric Roberts in Ward 2 and Ciara Smith and incumbent Ben Little in Ward 3. Ward 4 Councilwoman Millie Harris held her spot on the council in August. </p></div><div class="subscriber-only"><p>Voters will decide in Jacksonville between Adam Allen and Sherry Laster for City Council Place 4, and in Piedmont between John Lawrence and Steve Maddox for Council District 1. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/election","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Watch this page for election results and updates as they arrive. Anniston polls will close at 7 p.m. with the exception of the Anniston Senior Center, which opened late, and closes at 8:25 tonight. </p></div><div class="subscriber-only"><p><strong>7:03 p.m. — </strong>Polls have just closed in Piedmont and Jacksonville; Anniston locations aside from the senior center have also reached closing time. The senior center will be open until 8:25 p.m. </p></div><div class="subscriber-only"><p><strong>7:16 p.m. —</strong> Piedmont results are in with John Lawrence at 39 votes and opponent Steve Maddox at 18 votes in the City Council District 1 race. </p></div><div class="subscriber-only"><p><strong>7:25 p.m.</strong> — Anniston's Ward 3 votes from the City Meeting Center and South Highland Community Club shows City Council newcomer Ciara Smith with 464 votes, incumbent Ben Little with 214, winning her the council seat (results are unofficial until they're canvassed, however). </p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3d039100-0834-11eb-bc27-2b1393d46028" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3d039100-0834-11eb-bc27-2b1393d46028" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ciara Smith victory"
                            class="img-responsive lazyload full default"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/3/d0/3d039100-0834-11eb-bc27-2b1393d46028/5f7d0c9a081f0.image.jpg?resize=1620%2C1080 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ciara Smith, center, celebrates her victory with friends Demetria Houston, left, and Vinson Houston, right. Smith won the Oct. 6 runoff election for Anniston's Ward 3 City Council seat, defeating longtime incumbent Ben Little.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-56ea7dd6-ccb3-11e3-a84e-0019bb2963f4-asset-3d039100-0834-11eb-bc27-2b1393d46028" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.annistonstar.com/users/profile/Bill%20Wilson">By Bill Wilson, Star Staff Writer, <a href=mailto:wwilson@annistonstar.com>wwilson@annistonstar.com</a></a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">“I just became the city council woman at 21 years old,” said Ciara Smith. “Which means there are no limits to what we can do when God has a purpose for you.”</p>
— Tim Lockette (@TLockette_Star) <a href="https://twitter.com/TLockette_Star/status/1313644809127686145?ref_src=twsrc%5Etfw">October 7, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="subscriber-only"><p>Mayoral incumbent Jack Draper has 173 votes to David Reddick's 402 from those locations, the first boxes to be opened tonight. </p></div><div class="subscriber-only"><p><strong>7:28 p.m. — </strong>Absentee ballots from Jacksonville show 7 votes for Adam Allen, 10 for Sherry Laster in Council Place 4. Still four polling locations left to report in. </p></div><div class="subscriber-only"><p><strong>7:29 p.m. —</strong> Carver Community Center is in, with 24 votes for Draper and 100 for Reddick, maintaining his lead at about 72 percent of votes counted so far. Dann Huguley has 38 votes to 87 for Demetric Roberts. Two more boxes — Wiggins and Refuge II — remaining for the Ward 2 race. </p></div><div class="subscriber-only"><p><strong>7:35 p.m. —</strong> 1st Baptist Church in Jacksonville reports 204 votes for Allen, 247 for Laster, who is in the lead at about 55 percent of votes counted so far. Three more boxes to go in Jacksonville. </p></div><div class="subscriber-only"><p><strong>7:39 p.m. —</strong> Glenwood Meadows in Jacksonville has reported 72 votes for Allen, 170 for Laster, now at about 60 percent of the vote with two boxes to go. </p></div><div class="subscriber-only"><p><strong>7:41 p.m. —</strong> Wiggins Community Center in Anniston has another 258 votes for Reddick, 57 for Draper, setting Reddick at about 75 percent of all votes cast for mayor with five boxes remaining. Roberts has another 204 votes at Wiggins, with 111 for Huguley. Roberts has about 66 percent of the vote with one box left in the Ward 2 race. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/election","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>7:48 p.m. —</strong> West Side Baptist Church in Jacksonville puts 9 votes down for Allen, 13 for Laster, leaving her with about 60 percent of the vote and one box, Eagle Point Church, remaining. </p></div><div class="subscriber-only"><p><strong>7:57 p.m. —</strong> Votes from the Anniston Country Club have been counted, putting another 507 down for current Mayor Jack Draper, and 27 for David Reddick. Refuge II had 76 for Draper and 220 for Reddick. </p></div><div class="subscriber-only"><p>All said, Reddick's lead has dropped to a more narrow six percent of all votes, about 53 percent to Draper's 47 percent. </p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b8ecfb06-083b-11eb-bab1-2b58c35a53d3" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b8ecfb06-083b-11eb-bab1-2b58c35a53d3" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Demetric Roberts victory"
                            class="img-responsive lazyload full default"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/b/8e/b8ecfb06-083b-11eb-bab1-2b58c35a53d3/5f7d18ea7361e.image.jpg?resize=1620%2C1080 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Demetric Roberts celebrates his victory Tuesday night in Anniston's race for the City Council Ward 2 seat.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-56ea7dd6-ccb3-11e3-a84e-0019bb2963f4-asset-b8ecfb06-083b-11eb-bab1-2b58c35a53d3" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.annistonstar.com/users/profile/Bill%20Wilson">By Bill Wilson, Star Staff Writer, <a href=mailto:wwilson@annistonstar.com>wwilson@annistonstar.com</a></a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Demetric Roberts, however, wins Ward 2, with another 201 votes putting him at about 68 percent to Huguley's 32 percent, after he received 86 votes from Refuge. </p></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Dann Huguley on loss of Ward 2 race to D.D. Roberts: "The people have spoken, and if they chose him because they think he's the better man for the job, I support them. I think he's a good man."</p>
— Tim Lockette (@TLockette_Star) <a href="https://twitter.com/TLockette_Star/status/1313648236197011456?ref_src=twsrc%5Etfw">October 7, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="subscriber-only"><p><strong>8:03 p.m. —</strong> Sherry Laster has won her Place 4 seat on the Jacksonville City Council, with Eagle Point closing out the night with 167 votes for Laster, 140 for Allen. Laster took a total of about 58 percent of the citywide vote. </p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cf793524-0836-11eb-9ee5-0baf92483ff7" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cf793524-0836-11eb-9ee5-0baf92483ff7" 
                    data-instance="#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal" 
                    data-target="#photo-carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Laster victory"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/c/f7/cf793524-0836-11eb-9ee5-0baf92483ff7/5f7d10a84a5d9.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sherry Laster, left, reviews the vote totals on her phone with Jacksonville Mayor Johnny Smith after her victory Tuesday night in a Jacksonville City Council runoff election.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-f634827a-1b40-11e9-8be6-9f2cf41ac59c-asset-cf793524-0836-11eb-9ee5-0baf92483ff7" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.annistonstar.com/users/profile/Mia%20Kortright">By Mia Kortright, Star Staff Writer</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p><strong>8:10 p.m. —</strong> First Presbyterian Church in Anniston reports 252 for Draper and 212 for Reddick, keeping the two at a spread of about 6 percent with Reddick in the lead at about 53 percent. </p></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Little says he'll still be active in Anniston as a pastor. "I won't be too much involved in politics," he said. "But I'll be helping people."</p>
— Tim Lockette (@TLockette_Star) <a href="https://twitter.com/TLockette_Star/status/1313645623334309888?ref_src=twsrc%5Etfw">October 7, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="subscriber-only"><p>Ben Little, Ward 3 City Council incumbent, says he won't cede, but "it is what it is." He plans to maintain involvement with the city as a pastor, he told The Star. </p></div><div class="subscriber-only"><p><strong>8:14 p.m. —</strong> Hodges Community Center reports 558 votes for Draper, 225 for Reddick, flip-flopping their positions. Draper is now in the lead with 1,637 votes, Reddick at 1,440. One box remains, the Senior Citizens Center, which closes at 8:25 p.m. Angela Fears has 215 votes to 247 for Jay Jenkins, the incumbent Ward 1 councilman. </p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><em>Poll results will be added to the table below as they are announced. Results will remain unofficial until canvassed by the City Council of each municipality.  </em></p></div><div class="subscriber-only"><p><iframe src="https://docs.google.com/spreadsheets/d/e/2PACX-1vQGm0jLxO40CzYFIGJUr6BTzz00dEeKY-PWeAMuKdtYPBSTCwMeKecJULCZVTDzydH-obwxTaIPZMdY/pubhtml?widget=true&amp;headers=false" width="900" height="1000"></iframe></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/election","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20Live%20election%20results%3A%20Demetric%20Roberts%20wins%20Anniston%20Ward%202%20council%20seat&body=https%3A%2F%2Fwww.annistonstar.com%2Fnews%2Felection%2Flive-election-results-demetric-roberts-wins-anniston-ward-2-council-seat%2Farticle_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/election/live-election-results-demetric-roberts-wins-anniston-ward-2-council-seat/article_53dcd236-0804-11eb-aebe-e3eaacfd6d94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53dcd236-0804-11eb-aebe-e3eaacfd6d94"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53dcd236-0804-11eb-aebe-e3eaacfd6d94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53dcd236-0804-11eb-aebe-e3eaacfd6d94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53dcd236-0804-11eb-aebe-e3eaacfd6d94" class="save-list-53dcd236-0804-11eb-aebe-e3eaacfd6d94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53dcd236-0804-11eb-aebe-e3eaacfd6d94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22election%20result%22#tncms-source=keyword" class="tag-election-result label label-default" data-tncms-track-dmp='search: election-result'>Election Result</a>
            </li> <li>
                <a href="/search/?k=%22runoff%22#tncms-source=keyword" class="tag-runoff label label-default" data-tncms-track-dmp='search: runoff'>Runoff</a>
            </li> <li>
                <a href="/search/?k=%22result%22#tncms-source=keyword" class="tag-result label label-default" data-tncms-track-dmp='search: result'>Result</a>
            </li> <li>
                <a href="/search/?k=%22anniston%22#tncms-source=keyword" class="tag-anniston label label-default" data-tncms-track-dmp='search: anniston'>Anniston</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22race%22#tncms-source=keyword" class="tag-race label label-default" data-tncms-track-dmp='search: race'>Race</a>
            </li> <li>
                <a href="/search/?k=%22polling%22#tncms-source=keyword" class="tag-polling label label-default" data-tncms-track-dmp='search: polling'>Polling</a>
            </li> <li>
                <a href="/search/?k=%22paragraph%22#tncms-source=keyword" class="tag-paragraph label label-default" data-tncms-track-dmp='search: paragraph'>Paragraph</a>
            </li> <li>
                <a href="/search/?k=%22tweet%22#tncms-source=keyword" class="tag-tweet label label-default" data-tncms-track-dmp='search: tweet'>Tweet</a>
            </li> <li>
                <a href="/search/?k=%22intro%22#tncms-source=keyword" class="tag-intro label label-default" data-tncms-track-dmp='search: intro'>Intro</a>
            </li> <li>
                <a href="/search/?k=%22table%22#tncms-source=keyword" class="tag-table label label-default" data-tncms-track-dmp='search: table'>Table</a>
            </li> <li>
                <a href="/search/?k=%22embed%22#tncms-source=keyword" class="tag-embed label label-default" data-tncms-track-dmp='search: embed'>Embed</a>
            </li> <li>
                <a href="/search/?k=%22jack%20draper%22#tncms-source=keyword" class="tag-jack-draper label label-default" data-tncms-track-dmp='search: jack-draper'>Jack Draper</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22council%20member%22#tncms-source=keyword" class="tag-council-member label label-default" data-tncms-track-dmp='search: council-member'>Council Member</a>
            </li> <li>
                <a href="/search/?k=%22jacksonville%22#tncms-source=keyword" class="tag-jacksonville label label-default" data-tncms-track-dmp='search: jacksonville'>Jacksonville</a>
            </li> <li>
                <a href="/search/?k=%22council%22#tncms-source=keyword" class="tag-council label label-default" data-tncms-track-dmp='search: council'>Council</a>
            </li> <li>
                <a href="/search/?k=%22piedmont%22#tncms-source=keyword" class="tag-piedmont label label-default" data-tncms-track-dmp='search: piedmont'>Piedmont</a>
            </li> <li>
                <a href="/search/?k=%22topstorystar%22#tncms-source=keyword" class="tag-topstorystar label label-default" data-tncms-track-dmp='search: topstorystar'>Topstorystar</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22steve%20maddox%22#tncms-source=keyword" class="tag-steve-maddox label label-default" data-tncms-track-dmp='search: steve-maddox'>Steve Maddox</a>
            </li> <li>
                <a href="/search/?k=%22poll%22#tncms-source=keyword" class="tag-poll label label-default" data-tncms-track-dmp='search: poll'>Poll</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22anniston%20ward%22#tncms-source=keyword" class="tag-anniston-ward label label-default" data-tncms-track-dmp='search: anniston-ward'>Anniston Ward</a>
            </li> <li>
                <a href="/search/?k=%22ciara%20smith%22#tncms-source=keyword" class="tag-ciara-smith label label-default" data-tncms-track-dmp='search: ciara-smith'>Ciara Smith</a>
            </li> <li>
                <a href="/search/?k=%22ben%20little%22#tncms-source=keyword" class="tag-ben-little label label-default" data-tncms-track-dmp='search: ben-little'>Ben Little</a>
            </li> <li>
                <a href="/search/?k=%22david%20reddick%22#tncms-source=keyword" class="tag-david-reddick label label-default" data-tncms-track-dmp='search: david-reddick'>David Reddick</a>
            </li> <li>
                <a href="/search/?k=%22demetric%20roberts%22#tncms-source=keyword" class="tag-demetric-roberts label label-default" data-tncms-track-dmp='search: demetric-roberts'>Demetric Roberts</a>
            </li> <li>
                <a href="/search/?k=%22sherry%20laster%22#tncms-source=keyword" class="tag-sherry-laster label label-default" data-tncms-track-dmp='search: sherry-laster'>Sherry Laster</a>
            </li> <li>
                <a href="/search/?k=%22anniston%20country%20club%22#tncms-source=keyword" class="tag-anniston-country-club label label-default" data-tncms-track-dmp='search: anniston-country-club'>Anniston Country Club</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619583" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.annistonstar.com/tncms/asset/editorial/53dcd236-0804-11eb-aebe-e3eaacfd6d94/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1098686" class="tncms-block padding-bottom"><section id="block-1098686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1098682" class="tncms-block"><section id="block-1098682" class="block emphasis-h4   " ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    4305 McClellan Blvd.<br>
    Anniston, AL 36206
    <br>
    
        <strong>Phone:</strong> 256-236-1551<br>
        <strong>Email:</strong> <a href="mailto:jpayne@annistonstar.com">jpayne@annistonstar.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-daily-home"  href="/the_daily_home/" >
                    <span class="nav-label">Daily Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-journal"  href="/newsjournal/" >
                    <span class="nav-label">News Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cleburne-news"  href="/cleburne_news/" >
                    <span class="nav-label">Cleburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-clair-times"  href="/the_st_clair_times/" >
                    <span class="nav-label">St. Clair Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section id="block-1216084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/features/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-vault"  href="/vault/" >
                    <span class="nav-label">The Vault</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098680" class="tncms-block"><section id="block-1098680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098680 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/" >
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-available-carrier-routes"  href="/site/forms/online_services/carrier/" >
                    <span class="nav-label">Available Carrier Routes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/nie" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsbank-archives"  href="http://nl.newsbank.com/sites/alnp"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1098683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1098683"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Anniston Star</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/election","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53dcd236-0804-11eb-aebe-e3eaacfd6d94")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8877.add('act', dmpData);
	_cc8877.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_53dcd236_0804_11eb_aebe_e3eaacfd6d94_photo_modal = false;
                var gallery_changed_53dcd236_0804_11eb_aebe_e3eaacfd6d94_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .owl-stage-outer").height( $('#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_53dcd236_0804_11eb_aebe_e3eaacfd6d94_photo_modal = $('#gallery-items-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal').data('owlCarousel');
                $('#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53dcd236_0804_11eb_aebe_e3eaacfd6d94_photo_modal.prev();
                });
                $('#carousel-53dcd236-0804-11eb-aebe-e3eaacfd6d94-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53dcd236_0804_11eb_aebe_e3eaacfd6d94_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8877.add('act', serviceData);
	_cc8877.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8877.add('act', dmpData);
	_cc8877.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>