
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.annistonstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kennesaw, todd garvey, sport, kill, team, asun conference, manu johnsen, courtney glotzbach, topstorystar" />
<meta name="news_keywords" content="kennesaw, todd garvey, sport, kill, team, asun conference, manu johnsen, courtney glotzbach, topstorystar" />
<meta name="description" content="In the first round of the ASUN tournament, JSU fell in a five-set thriller to Kennesaw 25-19, 17-25, 25-20, 20-25, 15-10. It marked the third time these two teams have" />
<meta name="author" content="Mark Edwards, Senior Editor, medwards@annistonstar.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1165523112" />
<meta name="google-play-app" content="app-id=com.annistonstar.android" />
<meta name="google-site-verification" content="WXx6rwSoGo5u3YTp-GPs9XpYtuIoBDQOkkb6R7HuvgE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?crop=983%2C516%2C0%2C239&amp;resize=983%2C516&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="983" />
<meta property="og:image:height" content="516" />
<meta property="og:title" content="JSU volleyball: Gamecocks fall in fifth set to nemesis Kennesaw State" />
<meta property="og:description" content="In the first round of the ASUN tournament, JSU fell in a five-set thriller to Kennesaw 25-19, 17-25, 25-20, 20-25, 15-10. It marked the third time these two teams have" />
<meta property="og:site_name" content="The Anniston Star" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="773634202694885" />
<meta property="article:publisher" content="https://www.facebook.com/annistonstar" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?crop=983%2C516%2C0%2C239&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AnnistonStar" />
<meta name="twitter:image:alt" content="JSU volleyball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1443631603"/>
<style>/*<![CDATA[*/ #user-controls-1098736 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1098736 .tn-user-screenname, #user-controls-1098736 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1098736 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1098736 .dropdown-signup { font-size: 12px; } #user-controls-1098736 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1098736 .large-user-avatar { margin-right: 10px; } #user-controls-1098736 .large-user-controls { font-size: 12px; } #user-controls-1098736 .logout-btn { cursor: pointer; } #user-controls-1098736 .login-btn { color: #fff!important; } #block-1098722 .search-spinner { position: absolute; } #block-1098722 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1098722 { margin-bottom: 0; } #site-search-1098722 .site-search-form { padding: 0; } #site-search-1098722 #site-search-1098722-btn { outline: none; } #site-search-1098722 #site-search-1098722-term { border: 0; box-shadow: none; } #site-search-1098722 .site-search-form { box-shadow: none; } #user-controls-1098735 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1098735 .tn-user-screenname, #user-controls-1098735 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1098735 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1098735 .dropdown-signup { font-size: 12px; } #user-controls-1098735 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1098735 .large-user-avatar { margin-right: 10px; } #user-controls-1098735 .large-user-controls { font-size: 12px; } #user-controls-1098735 .logout-btn { cursor: pointer; } #user-controls-1098735 .user-welcome { color: #ffffff; } #user-controls-1098735 .login-btn { background-color: #74c10e; border-color: #74c10e; } #user-controls-1098735 .login-btn:hover { text-decoration: underline; } #block-1098721 .search-spinner { position: absolute; } #block-1098721 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1098721 .block-title .block-title-inner { background-color: #ededed; } #site-search-1098721-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1098721-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-1098721 .site-search-form { width: 140px; } #block-1098721 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #weather-1098738 .list-unstyled { margin: 0; } #weather-1098738 span { display: block; } #weather-1098738 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1098738 .icon { position: relative; } #weather-1098738 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1098738 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1098738 .cond { opacity: 0.7; } #weather-1098738 .current-conditions { float: left; height: 48px; } #weather-1098738 .dropdown-toggle { color: #49627b; display: block; } #weather-1098738 .city-title { padding-top: 5px; } #weather-1098738 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1098738 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1098738 .weather-expanded small { opacity: 0.5; } #weather-1098738 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1098738 .zip-update { width: 75px; } #weather-1098738 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1098738 .zip-update-link:hover { color: #777; } #tncms-block-1240711 .tnt-prop-img { max-width: 674px; } .follow-links-1098723 li { margin-right: 1px; padding: 0; } .follow-links-1098723 li a, .follow-links-1098723 li a:focus, .follow-links-1098723 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1098723 li a:hover { text-decoration: none; } .follow-links-1098723 li a.fb,.follow-links-1098723 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1098723 li a.tw,.follow-links-1098723 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1098723 li a.yt,.follow-links-1098723 li a.yt:hover { color: #fff; background-color: #CE2B29; } #tncms-block-1098717 .tnt-prop-img { max-width: 1170px; } #tncms-block-1098718 .tnt-prop-img { max-width: 711px; } #tncms-block-1098686 .tnt-prop-img { max-width: 711px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"282"},"content":{"id":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff","title":"JSU volleyball: Gamecocks fall in fifth set to nemesis Kennesaw State","type":"article","published_time":"2022-11-17T22:28:00Z","tags":["kennesaw","todd garvey","sport","kill","team","asun conference","manu johnsen","courtney glotzbach","topstorystar"],"authors":[{"id":"67d58434-ccb2-11e3-9755-0019bb2963f4","eh":"5d128babe26f02186800b963841fde9fe7e081ac21fcbb470952e59a5be23e15","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["free","sports\/jsu","sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":611},"byline":"By Mark Edwards, Senior Editor, <a href=mailto:medwards@annistonstar.com>medwards@annistonstar.com<\/a>"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mark Edwards, Senior Editor, <a href=mailto:medwards@annistonstar.com>medwards@annistonstar.com<\/a>","start_hour":"16","id":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff","app":"editorial","ga_page":"\/free\/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":222},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-60095040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8877/cc.js?ns=_cc8877" id="LOTCC_8877"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8877.add('tp', 'TNNW');
		_cc8877.add('act', ' User Login');
		_cc8877.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8877.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/impressions.js?_dc=1668728102"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/traffic.js?_dc=1668666902"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/settings.js?_dc=1590163917"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1666978837"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1666978837"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1666978837"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "annistonstar.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>JSU volleyball: Gamecocks fall in fifth set to nemesis Kennesaw State | Free | annistonstar.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.annistonstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="JSU volleyball: Gamecocks fall in fifth set to nemesis Kennesaw State | Free | annistonstar.com" href="http://www.annistonstar.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<!-- Facebook Pixel Code ticket #751166-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '394621717886245');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=394621717886245&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript">

$(document).ready(function(){
    
    
    
    
          var sReplaceText = 'Anniston Star';
    
   
    $('#topbar-col-one-nav_menu span.fa.fa-home').append(sReplaceText );
    $('#topbar-col-one-nav_menu span').each(function(e) {
        if( $(this).hasClass('fa-home'))
        {
           $(this).removeClass('fa').removeClass('fa-home');
            
        }
    })
      

    
});


</script>

<script>
$(document).ready(function(){
    $('.asset.article-default .asset-masthead .asset-header .meta').insertBefore($('.asset.article-default #asset-content .asset-body .asset-content'));
});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005851/mbSC-default300x250high', [300, 250], 'div-gpt-ad-1493398045167-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');/*]]>*/</script>
<!-- End Header Tag Code --><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script>
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff  section-free type-article infinity-story" data-authors='[]' data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.annistonstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=282&amp;townnews.content.id=1f2a93ba-66c7-11ed-8838-6fd6cc2933ff&amp;townnews.content.title=JSU+volleyball%3A+Gamecocks+fall+in+fifth+set+to+nemesis+Kennesaw+State&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-17T22%3A28%3A00Z&amp;townnews.content.tags.0=kennesaw&amp;townnews.content.tags.1=todd+garvey&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=kill&amp;townnews.content.tags.4=team&amp;townnews.content.tags.5=asun+conference&amp;townnews.content.tags.6=manu+johnsen&amp;townnews.content.tags.7=courtney+glotzbach&amp;townnews.content.tags.8=topstorystar&amp;townnews.content.authors.0.id=67d58434-ccb2-11e3-9755-0019bb2963f4&amp;townnews.content.authors.0.eh=5d128babe26f02186800b963841fde9fe7e081ac21fcbb470952e59a5be23e15&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=free&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fjsu&amp;townnews.content.taxnonomies.blox_sections.items.2=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=611&amp;townnews.content.byline=By+Mark+Edwards%2C+Senior+Editor%2C+%3Ca+href%3Dmailto%3Amedwards%40annistonstar.com%3Emedwards%40annistonstar.com%3C%2Fa%3E&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mark+Edwards%2C+Senior+Editor%2C+%3Ca+href%3Dmailto%3Amedwards%40annistonstar.com%3Emedwards%40annistonstar.com%3C%2Fa%3E&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=1f2a93ba-66c7-11ed-8838-6fd6cc2933ff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60095040-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.annistonstar.com",
  secureDomain: "annistonstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.annistonstar.com/users/admin/contribute/article/?assetid=1f2a93ba-66c7-11ed-8838-6fd6cc2933ff&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.annistonstar.com/users/admin/contribute/article/?from_section=/free"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.annistonstar.com/tncms/admin/editorial-asset/?edit=1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1098736" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1098736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1098736').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098736"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/auburn/"  class="nav-link tnt-section-auburn">Auburn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/jsu/"  class="nav-link tnt-section-jacksonville-state">Jacksonville State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/opinion/"  class="nav-link tnt-section-sports-opinion">Sports Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/hotblast/"  class="nav-link tnt-section-hot-blast">Hot Blast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/insight/"  class="nav-link tnt-section-insight">Insight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/bumper_sticker/"  class="nav-link tnt-section-bumper-sticker">Bumper Sticker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/speak_out/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/humor/"  class="nav-link tnt-section-humor">Humor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/small_talk/"  class="nav-link tnt-section-small-talk">Small Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/trending/"  class="nav-link tnt-section-trending">Trending</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-slideshows ">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/publications"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election ">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/vault/"  class="nav-link tnt-section-vault ">Vault</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://annistonstarstore.com"  target="_blank" rel="noopener" class="nav-link tnt-section-anniston-star-store">Anniston Star Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/games"  class="nav-link tnt-section-games ">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANNISTONSTAR&amp;publisher_url:annistonstar.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1098722" class="tncms-block hidden-md hidden-lg"><section id="block-1098722" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1098722" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1098722" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1098722" class="site-search-form input-group default normal form-control">
        <label for="site-search-1098722-term" class="sr-only">Site search</label>
        <input id="site-search-1098722-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098722-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1098722" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label "> </span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label ">  </span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label "> </span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label "> </span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label ">  </span>
                </a></li><li>
                <a class="nav-link    tnt-section-"    tabindex="0" >
                    <span class="nav-label "> </span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1098735" class="tncms-block ann-usercontrols"><div id="user-controls-1098735" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.annistonstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.annistonstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.annistonstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1098735').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.annistonstar.com/users/logout/" id="user-logout-form-1098735"><input type="hidden" name="referer_url" value="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1098721" class="tncms-block ann-search-header"><ul id="site-search-1098721-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1098721" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1098721" class="site-search-form input-group default normal ">
        <label for="site-search-1098721-term" class="sr-only">Site search</label>
        <input id="site-search-1098721-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1098721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1098721" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1309554" class="tncms-block"><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1098738" class="tncms-block anniston-weather-block"><div id="weather-1098738" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36206" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="36206">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1098738" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Anniston, AL
                                
                                <small>(36206)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 23F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 23F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2022 @ 5:38 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=36206"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1102690" class="tncms-block ann-time-stamp"><div class="current-time"><span>November 17, 2022</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1240711" class="tncms-block remove-bottom-margin"><section id="block-1240711" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png?resize=640%2C89 640w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/0e905198-337d-11e8-8110-afaf3de94357.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="674"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1098723" class="tncms-block as-social-block"><div class="follow-links-1098723 follow-links pull-right">
    
    <section id="block-1098723" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/annistonstar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AnnistonStar" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AnnistonStar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.annistonstar.com",
  "sameAs" : ["https://www.facebook.com/annistonstar","https://twitter.com/AnnistonStar","https://www.youtube.com/user/AnnistonStar"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1098717" class="tncms-block remove-bottom-margin"><section id="block-1098717" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=150%2C9 150w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=200%2C12 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=225%2C14 225w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=300%2C18 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=400%2C24 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=540%2C33 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=640%2C39 640w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=750%2C46 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=990%2C60 990w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png?resize=1035%2C63 1035w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/e7c21d36-16cc-11e6-9454-b7ce20a6016b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="71"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniston"  href="/news/anniston/"  tabindex="0" >
                    <span class="nav-label ">Anniston</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calhoun-county"  href="/news/calhoun/"  tabindex="0" >
                    <span class="nav-label ">Calhoun County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cleburne-county"  href="/news/cleburne/"  tabindex="0" >
                    <span class="nav-label ">Cleburne County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hobson-city"  href="/news/hobson_city/"  tabindex="0" >
                    <span class="nav-label ">Hobson City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jacksonville"  href="/news/jacksonville/"  tabindex="0" >
                    <span class="nav-label ">Jacksonville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ohatchee"  href="/news/ohatchee/"  tabindex="0" >
                    <span class="nav-label ">Ohatchee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oxford"  href="/news/oxford/"  tabindex="0" >
                    <span class="nav-label ">Oxford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-piedmont"  href="/news/piedmont/"  tabindex="0" >
                    <span class="nav-label ">Piedmont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weaver"  href="/news/weaver/"  tabindex="0" >
                    <span class="nav-label ">Weaver</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crime-public-safety"  href="/news/crime"  tabindex="0" >
                    <span class="nav-label ">Crime & Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-2020"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election 2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-world"  href="/news/nation_world/"  tabindex="0" >
                    <span class="nav-label ">Nation & World</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-reports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Reports</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alabama-21"  href="/news/special_reports/alabama21/"  tabindex="0" >
                    <span class="nav-label ">Alabama 21</span>
                </a></li><li>
                <a class="nav-link    tnt-section-unseen-alabama"  href="/news/special_reports/unseenal/"  tabindex="0" >
                    <span class="nav-label ">Unseen Alabama</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alabama"  href="/sports/alabama/"  tabindex="0" >
                    <span class="nav-label ">Alabama</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auburn"  href="/sports/auburn/"  tabindex="0" >
                    <span class="nav-label ">Auburn</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jacksonville-state"  href="/sports/jsu/"  tabindex="0" >
                    <span class="nav-label ">Jacksonville State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-racing"  href="/sports/racing/"  tabindex="0" >
                    <span class="nav-label ">Racing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-opinion"  href="/sports/opinion/"  tabindex="0" >
                    <span class="nav-label ">Sports Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mlb"  href="/sports/mlb/"  tabindex="0" >
                    <span class="nav-label ">MLB</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nba"  href="/sports/nba/"  tabindex="0" >
                    <span class="nav-label ">NBA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/colleges/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nfl"  href="/sports/nfl"  tabindex="0" >
                    <span class="nav-label ">NFL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/sports/cars/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hot-blast"  href="/opinion/hotblast/"  tabindex="0" >
                    <span class="nav-label ">Hot Blast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-insight"  href="/opinion/insight/"  tabindex="0" >
                    <span class="nav-label ">Insight</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bumper-sticker"  href="/opinion/bumper_sticker/"  tabindex="0" >
                    <span class="nav-label ">Bumper Sticker</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-out"  href="/opinion/speak_out/"  tabindex="0" >
                    <span class="nav-label ">Speak Out</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/food/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Food</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wine"  href="/features/food/wine/"  tabindex="0" >
                    <span class="nav-label ">Wine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beer"  href="/features/food/beer/"  tabindex="0" >
                    <span class="nav-label ">Beer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-cooking"  href="/features/food/southern_cooking/"  tabindex="0" >
                    <span class="nav-label ">Southern Cooking</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holidays"  href="/features/food/holidays/"  tabindex="0" >
                    <span class="nav-label ">Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fine-dining"  href="/features/food/fine_dining/"  tabindex="0" >
                    <span class="nav-label ">Fine Dining</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/faith/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Faith</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-religion-roundtable"  href="/features/faith/religion_roundtable/"  tabindex="0" >
                    <span class="nav-label ">Religion Roundtable</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holidays"  href="/features/faith/holidays/"  tabindex="0" >
                    <span class="nav-label ">Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-worship-directory"  href="http://annistonchurches.ors.kwnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Worship Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/features/entertainment/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-artists-in-action"  href="/features/entertainment/artists_in_action/"  tabindex="0" >
                    <span class="nav-label ">Artists in Action</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/features/entertainment/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies"  href="/features/entertainment/movies/"  tabindex="0" >
                    <span class="nav-label ">Movies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/features/entertainment/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/features/entertainment/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv"  href="/features/entertainment/tv/"  tabindex="0" >
                    <span class="nav-label ">TV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/community/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-spotlight"  href="/features/community/spotlight/"  tabindex="0" >
                    <span class="nav-label ">Spotlight</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/celebrations/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/features/celebrations/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/features/celebrations/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/features/celebrations/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversary"  href="/features/celebrations/anniversary/"  tabindex="0" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcement"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label ">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fitness"  href="/features/fitness/"  tabindex="0" >
                    <span class="nav-label ">Fitness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humor"  href="/features/humor/"  tabindex="0" >
                    <span class="nav-label ">Humor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-small-talk"  href="/features/small_talk/"  tabindex="0" >
                    <span class="nav-label ">Small Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parenting"  href="/features/parenting/"  tabindex="0" >
                    <span class="nav-label ">Parenting</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/features/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/features/homes/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/features/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trending"  href="/features/trending/"  tabindex="0" >
                    <span class="nav-label ">Trending</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/slideshows/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/publications"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-vault"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/vault/"  tabindex="0" >
                    <span class="nav-label ">Vault</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniston-star-store"  href="http://annistonstarstore.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Anniston Star Store</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-games"  href="/games"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANNISTONSTAR&amp;publisher_url:annistonstar.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1098718" class="tncms-block visible-sm visible-xs center-logo-image"><section id="block-1098718" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/50233ed4-6c2b-11e5-b783-af13302b1925.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="711"
                height="98"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098591" class="tncms-block hidden-xs ad-spacing pad-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098592" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" class="modal fullscreen in modal-image image-default modal-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=400%2C405"
                        srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=150%2C152 150w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=225%2C228 225w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=300%2C304 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=400%2C405 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=540%2C547 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=640%2C648 640w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=750%2C759 750w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=983%2C995 990w"
                        sizes="100vw"
                        
                        width="983"
                        height="995"
                        alt="JSU volleyball"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" data-target=".caption-inner-modal-image-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb collapse in"><div class="caption-text"><p>Jacksonville State senior Kylee Quigley after the Gamecocks lost to Kennesaw State.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Mark Edwards/The Anniston Star</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Fjsu-volleyball%2Fimage_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JSU%20volleyball&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Fjsu-volleyball%2Fimage_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20JSU%20volleyball&body=https%3A%2F%2Fwww.annistonstar.com%2Fjsu-volleyball%2Fimage_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.annistonstar.com/jsu-volleyball/image_50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb.html', '[data-copy-inline-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" class="save-list-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb img { max-height: 995px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="asset article-longform" data-url="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>In the first round of the ASUN tournament, JSU fell in a five-set thriller to Kennesaw 25-19, 17-25, 25-20, 20-25, 15-10. It marked the third time these two teams have played this year and the third time the Owls won.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?crop=983%2C516%2C0%2C239&resize=983%2C516&order=crop%2Cresize">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="516">
        </div>
        <meta itemprop="name" content="annistonstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.annistonstar.com\/tncms\/search\/mlt\/?origin=1f2a93ba-66c7-11ed-8838-6fd6cc2933ff&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="asset-paging">
                <div id="paging-prev-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="paging-link prev offset"></div>
                <div id="paging-next-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>JSU volleyball: Gamecocks fall in fifth set to nemesis Kennesaw State</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-67d58434-ccb2-11e3-9755-0019bb2963f4-asset-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.annistonstar.com/users/profile/Mark%20Edwards">By Mark Edwards, Senior Editor, <a href=mailto:medwards@annistonstar.com>medwards@annistonstar.com</a></a></span>
                
                    <div id="author-popup-67d58434-ccb2-11e3-9755-0019bb2963f4-asset-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-content" class="hide"><article class="clearfix card author popup-content card-author-67d58434-ccb2-11e3-9755-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.annistonstar.com/users/profile/Mark%20Edwards" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark Edwards" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/avatars/6/7d/584/67d58434-ccb2-11e3-9755-0019bb2963f4.9609053efa7b8fa36635e57764b78276.png?_dc=1455661715" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.annistonstar.com/users/profile/Mark%20Edwards" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Edwards</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:medwards@annistonstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T16:28:00-06:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-17T16:28:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T16:28:00-06:00">
    <meta itemprop="datePublished" content="2022-11-17T16:28:00-06:00">
    <meta itemprop="dateModified" content="2022-11-17T16:28:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&body=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="995">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=494%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=494%2C500"><img
                    alt="JSU volleyball"
                    src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/assets/v3/editorial/5/0c/50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb/6376b618ae55f.image.jpg?resize=494%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb default"
                    loading="lazy"
                    width="983"
                    height="995" />
            </div><style>
                .tnt-restrict-img-50c1c84e-66c7-11ed-bbe4-5b4c6cfe9dfb {
                    max-width: 983px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jacksonville State senior Kylee Quigley after the Gamecocks lost to Kennesaw State.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Mark Edwards/The Anniston Star</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&body=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html', '[data-copy-inline-top-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="save-list-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>NASHVILLE —</strong> Jacksonville State dominated the ASUN Conference in volleyball … except for Kennesaw State.</p><p>And guess who stared across the net from the Gamecocks in the ASUN tournament opener Thursday? The Gamecocks fell in a five-set thriller to Kennesaw 25-19, 17-25, 25-20, 20-25, 15-10. It marked the third time these two teams have played this year and the third time the Owls won.</p><p>JSU was 24-3 against everyone else on its schedule, including 12-2 against ASUN teams not named Kennesaw. The Owls entered the tournament in a slump, having lost five of their last seven matches. They're now 18-9 overall and 7-6 against the rest of the ASUN not named Jacksonville State.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"I think every team in this league matches up well with other teams, and we don't match up great with them," JSU coach Todd Garvey said. "I think we battled and played a lot better than we did the first two times we played them. We gave ourselves a chance, just came up a little short."</p><p>The Gamecocks came out on the short end of some critical officiating calls. Kennesaw State coach Keith Schunzel requested a replay review on four calls Thursday, winning a reversal three times. Garvey asked for two reviews and lost both.</p><p>A call that couldn't be reviewed came in the fifth set when JSU led 10-9. Kennesaw State setter McKinley Ferguson appeared to make a ball-handling error by pushing it twice, but no call was made. That would've put JSU up 11-9, needing only four more points to win.</p><p>Instead, Kennesaw State won the point to tie it 10-10 and then took the next five points to advance to Friday's semifinals.</p><p>"We got a little bit of a bad break with a mishandle by their setter, the double, but that's part of volleyball," Garvey said. "You're going to get some good calls, bad calls."</p><p>Also, another critical stretch came in the third set. JSU had won the second set to tie the match 1-1. The Gamecocks then shot out to a 6-1 lead to start the third set, but the Owls shot back and eventually grabbed a 9-8 lead. They never trailed again in the set.</p><p>In that stretch, five of the Owls’ seven points came on JSU errors.</p><p>" I'm proud of all their effort," Garvey said. "We just had too many errors at critical times."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>What to know</p><p>—In her final match at JSU, four-time first-team all-conference selection Lena Kindermann had 19 kills.</p><p>—Courtney Glotzbach added 19 kills, which were a career high. She also had eight digs.</p><p>—Sophie Riemsersma had a season-high 16 kills.</p><p>—Claire Ochs had 59 assists and 13 digs. Erin Carmichael had 18 digs, while Brooklyn Schiffli added 12 and Kylee Quigley seven.</p><p>—Katie Montgomery had a career-high six aces, and Zoe Gonzales added four blocks.</p><p>—JSU finished with 49 wins over the past two years, which is the most in a two-year span in school history.</p><p>Who said</p><p>—Garvey on the match: "It could've gone either way. I think they're a great team. We're a great team, and it's a shame we had to play in the first round. They played a little bit more clean down the stretch than we did. That was the difference."</p><p>—Garvey on Kennesaw State's Manu Johnsen, who finished with a match-high 24 kills: ”"I think Johnsen was the difference for them. She had 24 kills, and she hit .423. That was the difference in the match.</p><p>—Garvey on Glotzbach, who has worked to rebound this year off-season knee surgery: "She played really, really good — 19 kills. She made a lot of good defensive plays — eight digs. She served the ball. She gave a tremendous effort."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Senior Editor Mark Edwards: 256-235-3570. On Twitter: <a href="http://www.twitter.com/MarkSportsStar">@MarkSportsStar</a>.</em></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&via=AnnistonStar&url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.annistonstar.com/tncms/asset/editorial/1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Anniston%20Star%5D%20JSU%20volleyball%3A%20Gamecocks%20fall%20in%20fifth%20set%20to%20nemesis%20Kennesaw%20State&body=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1f2a93ba-66c7-11ed-8838-6fd6cc2933ff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.annistonstar.com/free/jsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state/article_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html', '[data-copy-inline-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" class="save-list-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f2a93ba-66c7-11ed-8838-6fd6cc2933ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22kennesaw%22#tncms-source=keyword" class="tag-kennesaw label label-default" data-tncms-track-dmp='search: kennesaw' rel="nofollow">Kennesaw</a>
                </li> <li>
                    <a href="/search/?k=%22todd%20garvey%22#tncms-source=keyword" class="tag-todd-garvey label label-default" data-tncms-track-dmp='search: todd-garvey' rel="nofollow">Todd Garvey</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22kill%22#tncms-source=keyword" class="tag-kill label label-default" data-tncms-track-dmp='search: kill' rel="nofollow">Kill</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22asun%20conference%22#tncms-source=keyword" class="tag-asun-conference label label-default" data-tncms-track-dmp='search: asun-conference' rel="nofollow">Asun Conference</a>
                </li> <li>
                    <a href="/search/?k=%22manu%20johnsen%22#tncms-source=keyword" class="tag-manu-johnsen label label-default" data-tncms-track-dmp='search: manu-johnsen' rel="nofollow">Manu Johnsen</a>
                </li> <li>
                    <a href="/search/?k=%22courtney%20glotzbach%22#tncms-source=keyword" class="tag-courtney-glotzbach label label-default" data-tncms-track-dmp='search: courtney-glotzbach' rel="nofollow">Courtney Glotzbach</a>
                </li> <li>
                    <a href="/search/?k=%22topstorystar%22#tncms-source=keyword" class="tag-topstorystar label label-default" data-tncms-track-dmp='search: topstorystar' rel="nofollow">Topstorystar</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-67d58434-ccb2-11e3-9755-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.annistonstar.com/users/profile/Mark%20Edwards" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mark Edwards" src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/avatars/6/7d/584/67d58434-ccb2-11e3-9755-0019bb2963f4.9609053efa7b8fa36635e57764b78276.png?_dc=1455661715" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.annistonstar.com/users/profile/Mark%20Edwards" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Edwards</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:medwards@annistonstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-67d58434-ccb2-11e3-9755-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=67d58434-ccb2-11e3-9755-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Mark Edwards" data-description="Whenever Mark Edwards posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Edwards notification" data-author-id="67d58434-ccb2-11e3-9755-0019bb2963f4" data-user-url="https://www.annistonstar.com/users/"><i class="fas tnt-star"></i> Follow Mark Edwards
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.annistonstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.annistonstar.com/users/login/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.annistonstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.annistonstar.com%2Ffree%2Fjsu-volleyball-gamecocks-fall-in-fifth-set-to-nemesis-kennesaw-state%2Farticle_1f2a93ba-66c7-11ed-8838-6fd6cc2933ff.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942004" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2571493" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217066"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098593" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1098594" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1098686" class="tncms-block padding-bottom"><section id="block-1098686" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/annistonstar.com/content/tncms/custom/image/9ded395a-67a6-11e5-9522-5b3be41bb5fc.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="711"
                height="98"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1098682" class="tncms-block"><section id="block-1098682" class="block emphasis-h4   " ><address>
    <strong>A division of Consolidated Publishing</strong><br>
    4305 McClellan Blvd.<br>
    Anniston, AL 36206
    <br>
    
        <strong>Phone:</strong> 256-236-1551<br>
        <strong>Email:</strong> <a href="mailto:ggray@annistonstar.com">ggray@annistonstar.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-daily-home"  href="/the_daily_home/"  tabindex="0" >
                    <span class="nav-label ">Daily Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-journal"  href="/newsjournal/"  tabindex="0" >
                    <span class="nav-label ">News Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-clair-times"  href="/the_st_clair_times/"  tabindex="0" >
                    <span class="nav-label ">St. Clair Times</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1216084" class="tncms-block"><section id="block-1216084" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1216084 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/features/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/features/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/slideshows/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/annistonstar/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-vault"  href="/vault/"  tabindex="0" >
                    <span class="nav-label ">The Vault</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098680" class="tncms-block"><section id="block-1098680" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098680 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-your-classified-ad"  href="/classifieds/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Your Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANNISTONSTAR&amp;publisher_url:annistonstar.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspapers-in-education"  href="/nie"  tabindex="0" >
                    <span class="nav-label ">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsbank-archives"  href="https://annistonstar.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsbank Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Your News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcement"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label ">Submit Announcement</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1098683" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1098683"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">The Anniston Star</a>, 4305 McClellan Blvd. Anniston, AL</small><small>&nbsp;| <a href="http://www.annistonstar.com/site/terms-of-service">Terms of Service</a></small><small>&nbsp;| <a href="http://www.annistonstar.com/site/privacy-policy">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/annistonstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1f2a93ba-66c7-11ed-8838-6fd6cc2933ff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8877.add('act', dmpData);_cc8877.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free", "sports/jsu", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kennesaw", "todd garvey", "sport", "kill", "team", "asun conference", "manu johnsen", "courtney glotzbach", "topstorystar"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/annistonstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1098722'),
            query_input = d.getElementById('site-search-1098722-term'),
            search_dropdown = d.getElementById('site-search-1098722-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1098722 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1098721'),
            query_input = d.getElementById('site-search-1098721-term'),
            search_dropdown = d.getElementById('site-search-1098721-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1098721 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1098721').style.width = '100%';
                    d.getElementById('site-search-1098721-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1098721').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1098738').click(function(e){
                                        $('#weather-1098738 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-67d58434-ccb2-11e3-9755-0019bb2963f4-asset-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff").popover({
                                content: $("#author-popup-67d58434-ccb2-11e3-9755-0019bb2963f4-asset-1f2a93ba-66c7-11ed-8838-6fd6cc2933ff-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8877.add('act', serviceData);_cc8877.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8877.add('act', dmpData);_cc8877.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>